<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head><meta charset="UTF-8" /><script>if(navigator.userAgent.match(/MSIE|Internet Explorer/i)||navigator.userAgent.match(/Trident\/7\..*?rv:11/i)){var href=document.location.href;if(!href.match(/[?&]nowprocket/)){if(href.indexOf("?")==-1){if(href.indexOf("#")==-1){document.location.href=href+"?nowprocket=1"}else{document.location.href=href.replace("#","?nowprocket=1#")}}else{if(href.indexOf("#")==-1){document.location.href=href+"&nowprocket=1"}else{document.location.href=href.replace("#","&nowprocket=1#")}}}}</script><script>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</script>
    <title>There&#039;s a different equity story being told by sentiment: Phillips 66 (PSX). - The Dwinnex</title><link rel="preload" as="font" href="https://fonts.gstatic.com/s/gelasio/v10/cIf9MaFfvUQxTTqS9C6hYQ.woff2" crossorigin><link rel="preload" as="font" href="https://fonts.gstatic.com/s/gelasio/v10/cIf4MaFfvUQxTTqS_N2CdGYmnQ.woff2" crossorigin><link rel="preload" as="font" href="https://fonts.gstatic.com/s/gelasio/v10/cIf4MaFfvUQxTTqS_PGFdGYmnQ.woff2" crossorigin><link rel="preload" as="font" href="https://fonts.gstatic.com/s/gelasio/v10/cIf4MaFfvUQxTTqS_JWEdGYmnQ.woff2" crossorigin><link rel="preload" as="font" href="https://fonts.gstatic.com/s/opensans/v34/memvYaGs126MiZpBA-UvWbX2vVnXBbObj2OVTS-muw.woff2" crossorigin><link rel="preload" as="font" href="https://fonts.gstatic.com/s/roboto/v30/KFOmCnqEu92Fr1Mu4mxK.woff2" crossorigin><link rel="preload" as="font" href="https://fonts.gstatic.com/s/roboto/v30/KFOlCnqEu92Fr1MmEU9fBBc4.woff2" crossorigin><link rel="preload" as="font" href="https://fonts.gstatic.com/s/roboto/v30/KFOlCnqEu92Fr1MmWUlfBBc4.woff2" crossorigin><link rel="preload" as="font" href="https://fonts.gstatic.com/s/sourcesanspro/v21/6xK3dSBYKcSV-LCoeQqfX1RYOo3qOK7l.woff2" crossorigin><link rel="preload" as="font" href="https://fonts.gstatic.com/s/sourcesanspro/v21/6xKydSBYKcSV-LCoeQqfX1RYOo3i54rwlxdu.woff2" crossorigin><link rel="preload" as="font" href="https://fonts.gstatic.com/s/sourcesanspro/v21/6xKydSBYKcSV-LCoeQqfX1RYOo3ig4vwlxdu.woff2" crossorigin><link rel="preload" as="font" href="https://fonts.gstatic.com/s/sourcesanspro/v21/6xKydSBYKcSV-LCoeQqfX1RYOo3iu4nwlxdu.woff2" crossorigin><link rel="preload" as="font" href="https://dwinnex.com/wp-content/plugins/td-composer/assets/fonts/td-multipurpose/td-multipurpose.ttf" crossorigin><link rel="preload" as="font" href="https://dwinnex.com/wp-content/themes/Newspaper/images/icons/newspaper.woff?20" crossorigin><link rel="preload" as="font" href="https://dwinnex.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/images/icons/newspaper-icons.woff?1" crossorigin><link rel="preload" as="font" href="https://fonts.gstatic.com/s/ubuntu/v20/4iCs6KVjbNBYlgoKfw72.woff2" crossorigin><style id="wpr-usedcss">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</style>
    
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://dwinnex.com/xmlrpc.php" />
    <meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<link rel="icon" type="image/png" href="http://dwinnex.com/wp-content/uploads/2020/05/dw-e1596091244889-150x150.jpg">
	<!-- This site is optimized with the Yoast SEO plugin v19.6 - https://yoast.com/wordpress/plugins/seo/ -->
	<link rel="canonical" href="https://dwinnex.com/2022/08/24/theres-a-different-equity-story-being-told-by-sentiment-phillips-66-psx/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="There&#039;s a different equity story being told by sentiment: Phillips 66 (PSX). - The Dwinnex" />
	<meta property="og:description" content="In the latest session, Phillips 66 (NYSE: PSX) closed at 91.41 up 3.60% from its previous closing price of $88.23. In other words, the price has increased by $+3.18 from its previous closing price. On the day, 3104298 shares were traded. PSX reached its highest trading level at $91.69 during the session, while it also [&hellip;]" />
	<meta property="og:url" content="https://dwinnex.com/2022/08/24/theres-a-different-equity-story-being-told-by-sentiment-phillips-66-psx/" />
	<meta property="og:site_name" content="The Dwinnex" />
	<meta property="article:published_time" content="2022-08-24T17:48:00+00:00" />
	<meta property="og:image" content="https://dwinnex.com/wp-content/uploads/2022/04/DX-24.webp" />
	<meta property="og:image:width" content="930" />
	<meta property="og:image:height" content="617" />
	<meta property="og:image:type" content="image/webp" />
	<meta name="author" content="Nora Barnes" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Nora Barnes" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="4 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Article","@id":"https://dwinnex.com/2022/08/24/theres-a-different-equity-story-being-told-by-sentiment-phillips-66-psx/#article","isPartOf":{"@id":"https://dwinnex.com/2022/08/24/theres-a-different-equity-story-being-told-by-sentiment-phillips-66-psx/"},"author":{"name":"Nora Barnes","@id":"https://dwinnex.com/#/schema/person/ccc9a8b820f2be0c0eaeb9ed589eadb4"},"headline":"There&#8217;s a different equity story being told by sentiment: Phillips 66 (PSX).","datePublished":"2022-08-24T17:48:00+00:00","dateModified":"2022-08-24T17:48:00+00:00","mainEntityOfPage":{"@id":"https://dwinnex.com/2022/08/24/theres-a-different-equity-story-being-told-by-sentiment-phillips-66-psx/"},"wordCount":775,"publisher":{"@id":"https://dwinnex.com/#organization"},"image":{"@id":"https://dwinnex.com/2022/08/24/theres-a-different-equity-story-being-told-by-sentiment-phillips-66-psx/#primaryimage"},"thumbnailUrl":"https://dwinnex.com/wp-content/uploads/2022/04/DX-24.webp","keywords":["NYSE:PSX","Phillips 66","PSX","PSX stock"],"articleSection":["Companies"],"inLanguage":"en-US"},{"@type":"WebPage","@id":"https://dwinnex.com/2022/08/24/theres-a-different-equity-story-being-told-by-sentiment-phillips-66-psx/","url":"https://dwinnex.com/2022/08/24/theres-a-different-equity-story-being-told-by-sentiment-phillips-66-psx/","name":"There's a different equity story being told by sentiment: Phillips 66 (PSX). - The Dwinnex","isPartOf":{"@id":"https://dwinnex.com/#website"},"primaryImageOfPage":{"@id":"https://dwinnex.com/2022/08/24/theres-a-different-equity-story-being-told-by-sentiment-phillips-66-psx/#primaryimage"},"image":{"@id":"https://dwinnex.com/2022/08/24/theres-a-different-equity-story-being-told-by-sentiment-phillips-66-psx/#primaryimage"},"thumbnailUrl":"https://dwinnex.com/wp-content/uploads/2022/04/DX-24.webp","datePublished":"2022-08-24T17:48:00+00:00","dateModified":"2022-08-24T17:48:00+00:00","breadcrumb":{"@id":"https://dwinnex.com/2022/08/24/theres-a-different-equity-story-being-told-by-sentiment-phillips-66-psx/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://dwinnex.com/2022/08/24/theres-a-different-equity-story-being-told-by-sentiment-phillips-66-psx/"]}]},{"@type":"ImageObject","inLanguage":"en-US","@id":"https://dwinnex.com/2022/08/24/theres-a-different-equity-story-being-told-by-sentiment-phillips-66-psx/#primaryimage","url":"https://dwinnex.com/wp-content/uploads/2022/04/DX-24.webp","contentUrl":"https://dwinnex.com/wp-content/uploads/2022/04/DX-24.webp","width":930,"height":617,"caption":"BB Stock"},{"@type":"BreadcrumbList","@id":"https://dwinnex.com/2022/08/24/theres-a-different-equity-story-being-told-by-sentiment-phillips-66-psx/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://dwinnex.com/"},{"@type":"ListItem","position":2,"name":"There&#8217;s a different equity story being told by sentiment: Phillips 66 (PSX)."}]},{"@type":"WebSite","@id":"https://dwinnex.com/#website","url":"https://dwinnex.com/","name":"The Dwinnex","description":"Journalism You Believe","publisher":{"@id":"https://dwinnex.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://dwinnex.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"Organization","@id":"https://dwinnex.com/#organization","name":"Dwinnex","url":"https://dwinnex.com/","sameAs":[],"logo":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://dwinnex.com/#/schema/logo/image/","url":"http://dwinnex.com/wp-content/uploads/2020/05/dw-e1596091244889.jpg","contentUrl":"http://dwinnex.com/wp-content/uploads/2020/05/dw-e1596091244889.jpg","width":695,"height":695,"caption":"Dwinnex"},"image":{"@id":"https://dwinnex.com/#/schema/logo/image/"}},{"@type":"Person","@id":"https://dwinnex.com/#/schema/person/ccc9a8b820f2be0c0eaeb9ed589eadb4","name":"Nora Barnes","image":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://dwinnex.com/#/schema/person/image/","url":"https://secure.gravatar.com/avatar/8d58654b36cb4dda6316358b48c7bcec?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/8d58654b36cb4dda6316358b48c7bcec?s=96&d=mm&r=g","caption":"Nora Barnes"},"url":"https://dwinnex.com/author/nora-barnes/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//dwinnex.com' />


<link rel="alternate" type="application/rss+xml" title="The Dwinnex &raquo; Feed" href="https://dwinnex.com/feed/" />
<script>function cpLoadCSS(e,t,n){"use strict";var i=window.document.createElement("link"),o=t||window.document.getElementsByTagName("script")[0];return i.rel="stylesheet",i.href=e,i.media="only x",o.parentNode.insertBefore(i,o),setTimeout(function(){i.media=n||"all"}),i}</script><style></style><!-- dwinnex.com is managing ads with Advanced Ads --><!--noptimize--><script id="dwinn-ready">
			window.advanced_ads_ready=function(e,a){a=a||"complete";var d=function(e){return"interactive"===a?"loading"!==e:"complete"===e};d(document.readyState)?e():document.addEventListener("readystatechange",(function(a){d(a.target.readyState)&&e()}),{once:"interactive"===a})},window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[];		</script>
		<!--/noptimize--><style type="text/css"></style>
	
<style id='global-styles-inline-css' type='text/css'></style>
<script>document.addEventListener('DOMContentLoaded', function(event) {  if( typeof cpLoadCSS !== 'undefined' ) { cpLoadCSS('https://dwinnex.com/wp-content/plugins/convertpro/assets/modules/css/cp-popup.min.css?ver=1.7.4', 0, 'all'); } }); </script>





<style id='td-theme-inline-css' type='text/css'></style>


<style id='rocket-lazyload-inline-css' type='text/css'>
.rll-youtube-player{position:relative;padding-bottom:56.23%;height:0;overflow:hidden;max-width:100%;}.rll-youtube-player:focus-within{outline: 2px solid currentColor;outline-offset: 5px;}.rll-youtube-player iframe{position:absolute;top:0;left:0;width:100%;height:100%;z-index:100;background:0 0}.rll-youtube-player img{bottom:0;display:block;left:0;margin:auto;max-width:100%;width:100%;position:absolute;right:0;top:0;border:none;height:auto;-webkit-transition:.4s all;-moz-transition:.4s all;transition:.4s all}.rll-youtube-player img:hover{-webkit-filter:brightness(75%)}.rll-youtube-player .play{height:100%;width:100%;left:0;top:0;position:absolute;background:url(https://dwinnex.com/wp-content/plugins/wp-rocket/assets/img/youtube.png) no-repeat center;background-color: transparent !important;cursor:pointer;border:none;}
</style>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://dwinnex.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://dwinnex.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js' defer></script>
<link rel="https://api.w.org/" href="https://dwinnex.com/wp-json/" /><link rel="alternate" type="application/json" href="https://dwinnex.com/wp-json/wp/v2/posts/109526" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://dwinnex.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://dwinnex.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 6.0.1" />
<link rel='shortlink' href='https://dwinnex.com/?p=109526' />
<link rel="alternate" type="application/json+oembed" href="https://dwinnex.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdwinnex.com%2F2022%2F08%2F24%2Ftheres-a-different-equity-story-being-told-by-sentiment-phillips-66-psx%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://dwinnex.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdwinnex.com%2F2022%2F08%2F24%2Ftheres-a-different-equity-story-being-told-by-sentiment-phillips-66-psx%2F&#038;format=xml" />
<div id="Dwinnex_ROS_Interstitial"></div>
<div id="Dwinnex_ROS_Intext_Leaderboard"></div>

<script type="rocketlazyloadscript" data-rocket-type="text/javascript">
 (function() {
 window.advBidxc = window.advBidxc || {};
 window.advBidxc.startTime = new Date().getTime();
 function loadScript(tagSrc) {
 var scriptTag = document.createElement('script'),
 placeTag = document.getElementsByTagName("script")[0];
 scriptTag.type = 'text/javascript';
 scriptTag.async = true;
 scriptTag.src = tagSrc;
 placeTag.parentNode.insertBefore(scriptTag, placeTag);
 }
 var mnSrc = '//hbx.media.net/bidexchange.js?cid=8CU2C156D&version=5.1' + '&dn=' + 
window.location.hostname;
 loadScript(mnSrc);
 })();
</script>

<meta name="google-site-verification" content="4fVA6tl76F8gasws4cKf2mviigUqg14VnFHLEdimwHo" /><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script type="rocketlazyloadscript">
        window.tdb_globals = {"wpRestNonce":"60c68ae720","wpRestUrl":"https:\/\/dwinnex.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/","globalSettings":{"tdcSavingHistory":false},"isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
    
    <style id="tdb-global-colors"></style>
	
			<script type="rocketlazyloadscript">
				window.tdwGlobal = {"adminUrl":"https:\/\/dwinnex.com\/wp-admin\/","wpRestNonce":"60c68ae720","wpRestUrl":"https:\/\/dwinnex.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/"};
			</script>
			    <script type="rocketlazyloadscript">
        window.tdaGlobal = {"adminUrl":"https:\/\/dwinnex.com\/wp-admin\/","wpRestNonce":"60c68ae720","wpRestUrl":"https:\/\/dwinnex.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/","postId":106710};
    </script>
    
<!-- JS generated by theme -->

<script type="rocketlazyloadscript">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</script>


<!-- Header style compiled by theme -->

<style></style>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script type="rocketlazyloadscript" async src="https://www.googletagmanager.com/gtag/js?id=G-062EPDB6QH"></script>
<script type="rocketlazyloadscript">
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'G-062EPDB6QH');
</script>		<style type="text/css" id="wp-custom-css"></style>
		
<!-- Button style compiled by theme -->

<style></style>

	<style id="tdw-css-placeholder"></style><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript></head>

<body class="post-template-default single single-post postid-109526 single-format-standard td-standard-pack cp_aff_false theres-a-different-equity-story-being-told-by-sentiment-phillips-66-psx global-block-template-1 tdb_template_106710 aa-prefix-dwinn- tdb-template  tdc-header-template  tdc-footer-template td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

            <div class="td-scroll-up  td-hide-scroll-up-on-mob" style="display:none;"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background" style="visibility:hidden"></div>
<div id="td-mobile-nav" style="visibility:hidden">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#" aria-label="Close"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-navigation-menu-container"><ul id="menu-navigation-menu" class="td-mobile-main-menu"><li id="menu-item-103349" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first menu-item-103349"><a href="http://3.133.8.253">Home</a></li>
<li id="menu-item-106804" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-106804"><a href="https://dwinnex.com/about/">About</a></li>
<li id="menu-item-106805" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-106805"><a href="https://dwinnex.com/contact/">Contact</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background" style="visibility:hidden"></div>
<div class="td-search-wrap-mob" style="visibility:hidden">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://dwinnex.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
                    <div class="td-header-template-wrap" style="position: relative">
                                    <div class="td-header-mobile-wrap ">
                        <div id="tdi_1" class="tdc-zone"><div class="tdc_zone tdi_2  wpb_row td-pb-row tdc-element-style"  >
<style scoped></style>
<div class="tdi_1_rand_style td-element-style" ></div><div id="tdi_3" class="tdc-row"><div class="vc_row tdi_4  wpb_row td-pb-row" >
<style scoped></style><div class="vc_column tdi_6  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped></style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_7 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_7" >
<style></style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://dwinnex.com/"><span class="tdb-logo-img-wrap"><img width="300" height="67" class="tdb-logo-img td-retina-data" data-retina="http://dwinnex.com/wp-content/uploads/2020/06/dw-logo-light-300x67-300x67-1.png" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%2067'%3E%3C/svg%3E" alt="Logo"  title=""  data-lazy-src="http://dwinnex.com/wp-content/uploads/2020/06/dw-logo-light-300x67-300x67-1.png" /><noscript><img width="300" height="67" class="tdb-logo-img td-retina-data" data-retina="http://dwinnex.com/wp-content/uploads/2020/06/dw-logo-light-300x67-300x67-1.png" src="http://dwinnex.com/wp-content/uploads/2020/06/dw-logo-light-300x67-300x67-1.png" alt="Logo"  title=""  /></noscript></span><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">Pulses PRO</span></span></a></div></div> <!-- ./block --><div class="td_block_wrap tdb_mobile_menu tdi_8 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_8" >
<style></style>
<style></style><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" aria-label="menu-button" href="#"><i class="tdb-mobile-menu-icon td-icon-mobile"></i></a></div></div> <!-- ./block --><div class="td_block_wrap tdb_mobile_search tdi_9 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_9" >
<style></style>
<style></style><div class="tdb-block-inner td-fix-index"><a class="tdb-header-search-button-mob dropdown-toggle" href="#" role="button" aria-label="Search" data-toggle="dropdown"><i class="tdb-mobile-search-icon td-icon-search"></i></a></div></div> <!-- ./block --></div></div></div></div></div></div>                    </div>
                                    <div class="td-header-mobile-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
                        <div id="tdi_10" class="tdc-zone"><div class="tdc_zone tdi_11  wpb_row td-pb-row" data-sticky-offset="0" >
<style scoped></style><div id="tdi_12" class="tdc-row"><div class="vc_row tdi_13  wpb_row td-pb-row tdc-element-style tdc-row-content-vert-center" >
<style scoped></style>
<div class="tdi_12_rand_style td-element-style" ><style></style></div><div class="vc_column tdi_15  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped></style>
<div class="tdi_14_rand_style td-element-style" ><style></style></div><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_16 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_16" >
<style></style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://dwinnex.com/"><span class="tdb-logo-img-wrap"><img width="300" height="67" class="tdb-logo-img td-retina-data" data-retina="http://dwinnex.com/wp-content/uploads/2020/06/dw-logo-light-300x67-300x67-1.png" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%2067'%3E%3C/svg%3E" alt="Logo"  title=""  data-lazy-src="http://dwinnex.com/wp-content/uploads/2020/06/dw-logo-light-300x67-300x67-1.png" /><noscript><img width="300" height="67" class="tdb-logo-img td-retina-data" data-retina="http://dwinnex.com/wp-content/uploads/2020/06/dw-logo-light-300x67-300x67-1.png" src="http://dwinnex.com/wp-content/uploads/2020/06/dw-logo-light-300x67-300x67-1.png" alt="Logo"  title=""  /></noscript></span><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">DWINNEX</span></span></a></div></div> <!-- ./block --><div class="td_block_wrap tdb_mobile_menu tdi_17 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_17" >
<style></style>
<style></style><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" aria-label="menu-button" href="#"><i class="tdb-mobile-menu-icon td-icon-mobile"></i></a></div></div> <!-- ./block --><div class="td_block_wrap tdb_mobile_search tdi_18 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_18" >
<style></style>
<style></style><div class="tdb-block-inner td-fix-index"><a class="tdb-header-search-button-mob dropdown-toggle" href="#" role="button" aria-label="Search" data-toggle="dropdown"><i class="tdb-mobile-search-icon td-icon-search"></i></a></div></div> <!-- ./block --></div></div></div></div></div></div>                    </div>
                
                    <div class="td-header-desktop-wrap ">
                        <!-- LOGIN MODAL -->

                <div id="login-form" class="white-popup-block mfp-hide mfp-with-anim td-login-modal-wrap">
                    <div class="td-login-wrap">
                        <a href="#" aria-label="Back" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <form id="loginForm" action="#" method="post">
                                <div class="td-login-inputs"><input class="td-login-input" autocomplete="username" type="text" name="login_email" id="login_email" value="" required><label for="login_email">your username</label></div>
                                <div class="td-login-inputs"><input class="td-login-input" autocomplete="current-password" type="password" name="login_pass" id="login_pass" value="" required><label for="login_pass">your password</label></div>
                                <input type="button"  name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                                
                            </form>
                            
                            
                            
                            
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            
                            
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <form id="forgotpassForm" action="#" method="post">
                                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label for="forgot_email">your email</label></div>
                                <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            </form>
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                        
                        
                    </div>
                </div>
                <div id="tdi_19" class="tdc-zone"><div class="tdc_zone tdi_20  wpb_row td-pb-row tdc-element-style"  >
<style scoped></style>
<div class="tdi_19_rand_style td-element-style" ></div><div id="tdi_21" class="tdc-row stretch_row_1600 td-stretch-content"><div class="vc_row tdi_22  wpb_row td-pb-row tdc-element-style" >
<style scoped></style>
<div class="tdi_21_rand_style td-element-style" ><style></style></div><div class="vc_column tdi_24  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped></style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_horiz_menu tdi_25 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_25"  style=" z-index: 999;">
<style></style><div id=tdi_25 class="td_block_inner td-fix-index"><div class="menu-navigation-menu-container"><ul id="menu-navigation-menu-1" class="tdb-horiz-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-103349"><a href="http://3.133.8.253"><div class="tdb-menu-item-text">Home</div></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-106804"><a href="https://dwinnex.com/about/"><div class="tdb-menu-item-text">About</div></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-106805"><a href="https://dwinnex.com/contact/"><div class="tdb-menu-item-text">Contact</div></a></li>
</ul></div></div></div>

<script type="rocketlazyloadscript">

var tdb_login_sing_in_shortcode="on";

</script>

<div class="td_block_wrap tdb_header_user tdi_26 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_26" >
<style></style><div class="tdb-block-inner td-fix-index"><a class="td-login-modal-js tdb-head-usr-item tdb-head-usr-log" href="#login-form" data-effect="mpf-td-login-effect"><span class="tdb-head-usr-log-txt">Sign in / Join</span></a></div></div> <!-- ./block --></div></div></div></div><div id="tdi_27" class="tdc-row stretch_row_1600 td-stretch-content"><div class="vc_row tdi_28  wpb_row td-pb-row tdc-element-style tdc-row-content-vert-center" >
<style scoped></style>
<div class="tdi_27_rand_style td-element-style" ><style></style></div><div class="vc_column tdi_30  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped></style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_weather tdi_31 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_31" >
<style></style><div class="tdb-block-inner td-fix-index"><!-- td weather source: cache -->        <i class="td-icons few-clouds-d"></i>
        <div class="tdb-weather-deg-wrap" data-block-uid="tdb_header_weather_uid">
            <span class="tdb-weather-deg">85.8</span>
            <span class="tdb-weather-unit">F</span>
        </div>
        <div class="tdb-weather-city">New York</div>
        </div></div> <!-- ./block --></div></div><div class="vc_column tdi_33  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped></style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_34 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_34" >
<style></style>
<style></style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://dwinnex.com/"><span class="tdb-logo-img-wrap"><img width="300" height="67" class="tdb-logo-img td-retina-data" data-retina="http://dwinnex.com/wp-content/uploads/2020/06/dw-logo-light-300x67-300x67-1.png" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%2067'%3E%3C/svg%3E" alt="Logo"  title=""  data-lazy-src="http://dwinnex.com/wp-content/uploads/2020/06/dw-logo-light-300x67-300x67-1.png" /><noscript><img width="300" height="67" class="tdb-logo-img td-retina-data" data-retina="http://dwinnex.com/wp-content/uploads/2020/06/dw-logo-light-300x67-300x67-1.png" src="http://dwinnex.com/wp-content/uploads/2020/06/dw-logo-light-300x67-300x67-1.png" alt="Logo"  title=""  /></noscript></span></a></div></div> <!-- ./block --><div class="td_block_wrap tdb_header_date tdi_35 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_35" >
<style></style><div class="tdb-block-inner td-fix-index"><div class="tdb-head-date-txt">Wednesday, August 24, 2022</div></div></div> <!-- ./block --><div class="td_block_wrap tdb_header_search tdi_36 tdb-header-search-trigger-enabled td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_36" >
<style></style>
<style></style><div class="tdb-block-inner td-fix-index"><div class="tdb-drop-down-search" aria-labelledby="td-header-search-button"><div class="tdb-drop-down-search-inner"><form method="get" class="tdb-search-form" action="https://dwinnex.com/"><div class="tdb-search-form-inner"><input class="tdb-head-search-form-input" type="text" value="" name="s" autocomplete="off" /><div class="tdb-head-search-placeholder">type here...</div><button class="wpb_button wpb_btn-inverse btn tdb-head-search-form-btn" type="submit"><span>Search</span><i class="tdb-head-search-form-btn-icon tdc-font-tdmp tdc-font-tdmp-arrow-cut-right"></i></button></div></form><div class="tdb-aj-search"></div></div></div><a href="#" role="button" aria-label="Search" class="tdb-head-search-btn dropdown-toggle" data-toggle="dropdown"><span class="tdb-search-icon tdb-search-icon-svg"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1024 1024"><path d="M946.371 843.601l-125.379-125.44c43.643-65.925 65.495-142.1 65.475-218.040 0.051-101.069-38.676-202.588-115.835-279.706-77.117-77.148-178.606-115.948-279.644-115.886-101.079-0.061-202.557 38.738-279.665 115.876-77.169 77.128-115.937 178.627-115.907 279.716-0.031 101.069 38.728 202.588 115.907 279.665 77.117 77.117 178.616 115.825 279.665 115.804 75.94 0.020 152.136-21.862 218.061-65.495l125.348 125.46c30.915 30.904 81.029 30.904 111.954 0.020 30.915-30.935 30.915-81.029 0.020-111.974zM705.772 714.925c-59.443 59.341-136.899 88.842-214.784 88.924-77.896-0.082-155.341-29.583-214.784-88.924-59.443-59.484-88.975-136.919-89.037-214.804 0.061-77.885 29.604-155.372 89.037-214.825 59.464-59.443 136.878-88.945 214.784-89.016 77.865 0.082 155.3 29.583 214.784 89.016 59.361 59.464 88.914 136.919 88.945 214.825-0.041 77.885-29.583 155.361-88.945 214.804z"></path></svg></span></a></div></div> <!-- ./block --></div></div><div class="vc_column tdi_38  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped></style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_search tdi_39 tdb-header-search-trigger-enabled td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_39" >
<style></style><div class="tdb-block-inner td-fix-index"><div class="tdb-drop-down-search" aria-labelledby="td-header-search-button"><div class="tdb-drop-down-search-inner"><form method="get" class="tdb-search-form" action="https://dwinnex.com/"><div class="tdb-search-form-inner"><input class="tdb-head-search-form-input" type="text" value="" name="s" autocomplete="off" /><button class="wpb_button wpb_btn-inverse btn tdb-head-search-form-btn" type="submit"><span>Search</span></button></div></form><div class="tdb-aj-search"></div></div></div><a href="#" role="button" aria-label="Search" class="tdb-head-search-btn dropdown-toggle" data-toggle="dropdown"><i class="tdb-search-icon td-icon-search"></i></a></div></div> <!-- ./block --></div></div></div></div><div id="tdi_40" class="tdc-row stretch_row_1600 td-stretch-content"><div class="vc_row tdi_41  wpb_row td-pb-row tdc-element-style" >
<style scoped></style>
<div class="tdi_40_rand_style td-element-style" ><style></style></div><div class="vc_column tdi_43  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped></style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_menu tdi_44 tds_menu_active1 tds_menu_sub_active1 tdb-mm-align-screen td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_44"  style=" z-index: 999;">
<style></style>
<style></style>
<style></style>
<style></style><div id=tdi_44 class="td_block_inner td-fix-index"><div class="tdb-main-sub-icon-fake"><i class="tdb-sub-menu-icon td-icon-down tdb-main-sub-menu-icon"></i></div><div class="tdb-sub-icon-fake"><i class="tdb-sub-menu-icon td-icon-right"></i></div><ul id="menu-main-menu" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li id="menu-item-102453" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-cur-menu-item menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-102453"><a href="https://dwinnex.com/category/business/"><div class="tdb-menu-item-text">Business</div></a></li>
<li id="menu-item-102454" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-102454"><a href="https://dwinnex.com/category/companies/"><div class="tdb-menu-item-text">Companies</div></a></li>
<li id="menu-item-102456" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-102456"><a href="https://dwinnex.com/category/technology/"><div class="tdb-menu-item-text">Technology</div></a></li>
<li id="menu-item-102457" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-102457"><a href="https://dwinnex.com/category/earnings/"><div class="tdb-menu-item-text">Earnings</div></a></li>
</ul></div></div></div></div></div></div></div></div>                    </div>
                                <div class="td-header-desktop-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
                    <div id="tdi_47" class="tdc-zone"><div class="tdc_zone tdi_48  wpb_row td-pb-row tdc-element-style" data-sticky-offset="0" >
<style scoped></style>
<div class="tdi_47_rand_style td-element-style" ></div><div id="tdi_49" class="tdc-row stretch_row_content td-stretch-content"><div class="vc_row tdi_50  wpb_row td-pb-row tdc-element-style tdc-row-content-vert-center" >
<style scoped></style>
<div class="tdi_49_rand_style td-element-style" ><style></style></div><div class="vc_column tdi_52  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped></style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_53 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_53" >
<style></style>
<style></style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://dwinnex.com/"><span class="tdb-logo-img-wrap"><img width="300" height="67" class="tdb-logo-img td-retina-data" data-retina="http://dwinnex.com/wp-content/uploads/2020/06/dw-logo-light-300x67-300x67-1.png" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%2067'%3E%3C/svg%3E" alt="Logo"  title=""  data-lazy-src="http://dwinnex.com/wp-content/uploads/2020/06/dw-logo-light-300x67-300x67-1.png" /><noscript><img width="300" height="67" class="tdb-logo-img td-retina-data" data-retina="http://dwinnex.com/wp-content/uploads/2020/06/dw-logo-light-300x67-300x67-1.png" src="http://dwinnex.com/wp-content/uploads/2020/06/dw-logo-light-300x67-300x67-1.png" alt="Logo"  title=""  /></noscript></span></a></div></div> <!-- ./block --><div class="td_block_wrap tdb_header_menu tdi_54 tds_menu_active1 tds_menu_sub_active1 tdb-head-menu-inline tdb-mm-align-screen td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_54"  style=" z-index: 999;">
<style></style>
<style></style>
<style></style>
<style></style><div id=tdi_54 class="td_block_inner td-fix-index"><div class="tdb-main-sub-icon-fake"><i class="tdb-sub-menu-icon td-icon-down tdb-main-sub-menu-icon"></i></div><div class="tdb-sub-icon-fake"><i class="tdb-sub-menu-icon td-icon-right"></i></div><ul id="menu-main-menu-1" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-cur-menu-item menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-102453"><a href="https://dwinnex.com/category/business/"><div class="tdb-menu-item-text">Business</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-102454"><a href="https://dwinnex.com/category/companies/"><div class="tdb-menu-item-text">Companies</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-102456"><a href="https://dwinnex.com/category/technology/"><div class="tdb-menu-item-text">Technology</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-102457"><a href="https://dwinnex.com/category/earnings/"><div class="tdb-menu-item-text">Earnings</div></a></li>
</ul></div></div></div></div></div></div></div></div>                </div>
            </div>
            
    <div id="tdb-autoload-article" data-autoload="off" data-autoload-org-post-id="109526" data-autoload-type="" data-autoload-count="5" >
    <style></style>

        <div class="td-main-content-wrap td-container-wrap">
            <div class="tdc-content-wrap">
                <article id="template-id-106710"
                    class="post-106710 tdb_templates type-tdb_templates status-publish post"                    itemscope itemtype="https://schema.org/Article"                                                                            >
	                                    <div id="tdi_57" class="tdc-zone"><div class="tdc_zone tdi_58  wpb_row td-pb-row"  >
<style scoped></style><div id="tdi_59" class="tdc-row stretch_row_1400 td-stretch-content"><div class="vc_row tdi_60  wpb_row td-pb-row" >
<style scoped></style><div class="vc_column tdi_62  wpb_column vc_column_container tdc-column td-pb-span8">
<style scoped></style><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_categories tdi_63 td-pb-border-top td_block_template_1 "   data-td-block-uid="tdi_63" >
<style></style>
<style></style><div class="tdb-category td-fix-index"><a class="tdb-entry-category" href="https://dwinnex.com/category/companies/" ><span class="tdb-cat-bg"></span>Companies</a></div></div><div class="td_block_wrap tdb_title tdi_64 tdb-single-title td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_64" >
<style></style>
<style></style><div class="tdb-block-inner td-fix-index"><h1 class="tdb-title-text">There&#8217;s a different equity story being told by sentiment: Phillips 66 (PSX).</h1><div></div><div class="tdb-title-line"></div></div></div><div class="vc_row_inner tdi_67  vc_row vc_inner wpb_row td-pb-row" >
<style scoped></style><div class="vc_column_inner tdi_69  wpb_column vc_column_container tdc-inner-column td-pb-span6">
<style scoped></style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_author tdi_70 td-pb-border-top td_block_template_1 tdb-post-meta"  data-td-block-uid="tdi_70" >
<style></style>
<style></style><div class="tdb-block-inner td-fix-index"><div class="tdb-author-name-wrap"><span class="tdb-author-by">By</span> <a class="tdb-author-name" href="https://dwinnex.com/author/nora-barnes/">Nora Barnes</a></div></div></div><div class="td_block_wrap tdb_single_date tdi_71 td-pb-border-top td_block_template_1 tdb-post-meta"  data-td-block-uid="tdi_71" >
<style></style>
<style></style><div class="tdb-block-inner td-fix-index"><time class="entry-date updated td-module-date" datetime="2022-08-24T17:48:00+00:00">August 24, 2022</time></div></div> <!-- ./block --><div class="td_block_wrap tdb_single_comments_count tdi_72 td-pb-border-top td_block_template_1 tdb-post-meta"  data-td-block-uid="tdi_72" >
<style></style>
<style></style><div class="tdb-block-inner td-fix-index"><a href="https://dwinnex.com/2022/08/24/theres-a-different-equity-story-being-told-by-sentiment-phillips-66-psx/#respond"><i class="tdb-comm-icon td-icon-comments"></i><span class="tdb-add-text"></span><span>0</span></a></div></div><div class="td_block_wrap tdb_single_post_views tdi_73 td-pb-border-top td_block_template_1 tdb-post-meta"  data-td-block-uid="tdi_73" >
<style></style>
<style></style><div class="tdb-block-inner td-fix-index"><i class="tdb-views-icon td-icon-views"></i><span class="tdb-add-text"></span><span class="td-nr-views-109526">0</span></div></div></div></div></div><div class="vc_column_inner tdi_75  wpb_column vc_column_container tdc-inner-column td-pb-span6">
<style scoped></style><div class="vc_column-inner"><div class="wpb_wrapper"></div></div></div></div><div class="vc_row_inner tdi_77  vc_row vc_inner wpb_row td-pb-row" >
<style scoped></style><div class="vc_column_inner tdi_79  wpb_column vc_column_container tdc-inner-column td-pb-span4 td-is-sticky">
<style scoped></style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap td_block_title tdi_80 td-pb-border-top td_block_template_2 td-fix-index"  data-td-block-uid="tdi_80" >
<style></style>
<style></style><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Must read</span></h4></div></div><div class="td_block_wrap td_flex_block_1 tdi_81 td-pb-border-top td_block_template_1 td_flex_block"  data-td-block-uid="tdi_81" >
<style></style>
<style></style><script type="rocketlazyloadscript">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</script><div class="td-block-title-wrap"></div><div id=tdi_81 class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack ">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://dwinnex.com/2022/08/24/is-lloyds-banking-group-plc-nyselyg-an-excellent-stock-to-buy-at-the-moment/" rel=" bookmark" class="td-image-wrap " title="Is Lloyds Banking Group plc (NYSE:LYG) an excellent stock to buy at the moment?" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://dwinnex.com/wp-content/uploads/2022/04/DX-23-324x400.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                                        
                    <h3 class="entry-title td-module-title"><a href="https://dwinnex.com/2022/08/24/is-lloyds-banking-group-plc-nyselyg-an-excellent-stock-to-buy-at-the-moment/" rel="bookmark" title="Is Lloyds Banking Group plc (NYSE:LYG) an excellent stock to buy at the moment?">Is Lloyds Banking Group plc (NYSE:LYG) an excellent stock to buy at the moment?</a></h3>
                    
                                            <div class="td-editor-date">
                                                        
                                                            <span class="td-author-date">
                                                                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-08-24T17:48:00+00:00" >August 24, 2022</time></span>                                                                                                        </span>
                                                    </div>
                    
                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack ">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://dwinnex.com/2022/08/24/timing-fundamentals-and-diversification-of-bristol-myers-squibb-company-bmy/" rel=" bookmark" class="td-image-wrap " title="Timing, Fundamentals, and Diversification of Bristol-Myers Squibb Company (BMY)" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://dwinnex.com/wp-content/uploads/2022/04/DX-25-356x220-1-324x220.webp"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                                        
                    <h3 class="entry-title td-module-title"><a href="https://dwinnex.com/2022/08/24/timing-fundamentals-and-diversification-of-bristol-myers-squibb-company-bmy/" rel="bookmark" title="Timing, Fundamentals, and Diversification of Bristol-Myers Squibb Company (BMY)">Timing, Fundamentals, and Diversification of Bristol-Myers Squibb Company (BMY)</a></h3>
                    
                                            <div class="td-editor-date">
                                                        
                                                            <span class="td-author-date">
                                                                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-08-24T17:48:00+00:00" >August 24, 2022</time></span>                                                                                                        </span>
                                                    </div>
                    
                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack ">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://dwinnex.com/2022/08/24/there-is-a-good-chance-the-williams-companies-inc-wmb-will-undergo-another-restructuring/" rel=" bookmark" class="td-image-wrap " title="There is a good chance The Williams Companies Inc. (WMB) will undergo another restructuring." ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://dwinnex.com/wp-content/uploads/2022/04/DX-26-324x400.webp"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                                        
                    <h3 class="entry-title td-module-title"><a href="https://dwinnex.com/2022/08/24/there-is-a-good-chance-the-williams-companies-inc-wmb-will-undergo-another-restructuring/" rel="bookmark" title="There is a good chance The Williams Companies Inc. (WMB) will undergo another restructuring.">There is a good chance The Williams Companies Inc. (WMB) will undergo another restructuring.</a></h3>
                    
                                            <div class="td-editor-date">
                                                        
                                                            <span class="td-author-date">
                                                                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-08-24T17:48:00+00:00" >August 24, 2022</time></span>                                                                                                        </span>
                                                    </div>
                    
                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack ">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://dwinnex.com/2022/08/24/what-shareholders-can-do-to-beat-the-market-with-canopy-growth-corporation-cgc-stock/" rel=" bookmark" class="td-image-wrap " title="What shareholders can do to beat the market with Canopy Growth Corporation (CGC) stock" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://dwinnex.com/wp-content/uploads/2022/04/DX-27-324x400.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                                        
                    <h3 class="entry-title td-module-title"><a href="https://dwinnex.com/2022/08/24/what-shareholders-can-do-to-beat-the-market-with-canopy-growth-corporation-cgc-stock/" rel="bookmark" title="What shareholders can do to beat the market with Canopy Growth Corporation (CGC) stock">What shareholders can do to beat the market with Canopy Growth Corporation (CGC) stock</a></h3>
                    
                                            <div class="td-editor-date">
                                                        
                                                            <span class="td-author-date">
                                                                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-08-24T17:48:00+00:00" >August 24, 2022</time></span>                                                                                                        </span>
                                                    </div>
                    
                    
                    
                                    </div>
            </div>
        </div>

        </div></div></div></div></div><div class="vc_column_inner tdi_83  wpb_column vc_column_container tdc-inner-column td-pb-span8">
<style scoped></style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_content tdi_84 td-pb-border-top td_block_template_1 td-post-content tagdiv-type"  data-td-block-uid="tdi_84" >
<style></style>
<style></style><div class="tdb-block-inner td-fix-index"><p>In the latest session, Phillips 66 (NYSE: PSX) closed at 91.41 up 3.60% from its previous closing price of $88.23. In other words, the price has increased by $+3.18 from its previous closing price. On the day, 3104298 shares were traded. PSX reached its highest trading level at $91.69 during the session, while it also had its lowest trading level at $88.91.</p><div class="dwinn-content" id="dwinn-342570641"><div style="border-top: 1px solid #222222 !important; border-bottom: 1px solid #222222 !important; padding-top:15px; margin-bottom:20px;">

<p><strong><a href="https://e.safer-link-go.com/c/8hg?propid=707">3 Tiny Stocks Primed to Explode</strong></a>
The world's greatest investor — Warren Buffett — has a simple formula for making big money in the markets. He buys up valuable assets when they are very cheap. For stock market investors that means buying up cheap small cap stocks like these with huge upside potential.
<br><br>
We've set up an alert service to help smart investors take full advantage of the small cap stocks primed for big returns.
<br><br>
<strong><a href="https://e.safer-link-go.com/c/8hg?propid=707">Click here for full details and to join for free</a></strong>.</p>
<p style="font-size:10pt;line-height:150%"><span style="color:#cccccc">Sponsored</span></p>
</div></div>
<h3>Ratios:</h3>
<p>For a deeper understanding of Phillips 66&#8217;s stock, let&#8217;s take a closer look at its various ratios. It provided that stocks Price–to–Cash (P/C) ratio for the trailing twelve months (TTM) is standing at 15.70 whereas its Price-to-Free Cash Flow (P/FCF) for the term is 13.13. For the most recent quarter (mrq), Quick Ratio is recorded 1.00 and its Current Ratio is at 1.30. In the meantime, Its Debt-to-Equity ratio is 0.53 whereas as Long-Term Debt/Eq ratio is at 0.51.</p>
<h3>Upgrades &#038; Downgrades</h3>
<p>In addition, analysts&#8217; ratings and any changes thereto give investors an idea of the stock&#8217;s future direction. In the most recent recommendation for this company, BMO Capital Markets on June 14, 2022, initiated with a Outperform rating and assigned the stock a target price of $132.</p>
<p>Wells Fargo reiterated its Overweight rating for the stock on January 31, 2022, while the target price for the stock was revised from $104 to $105.</p>
<h3>Insider Transactions:</h3>
<p>Additionally, insider trades can be beneficial to investors who want to learn what the management thinks about stock prices in the future. A recent insider transaction in this stock occurred on Jun 09 when Garland Greg C. sold 146,700 shares for $109.70 per share. The transaction valued at 16,093,635 led to the insider holds 656,563 shares of the business.</p>
<p>Roberts Timothy D. sold 59,100 shares of PSX for $6,513,452 on Jun 08. The Executive Vice President now owns 48,201 shares after completing the transaction at $110.21 per share. On Jun 07, another insider, Johnson Paula Ann, who serves as the Retired Executive VP and GC of the company, sold 44,700 shares for $108.91 each. As a result, the insider received 4,868,326 and left with 102,489 shares of the company.</p>
<h3>Valuation Measures:</h3>
<p>As of this moment, Phillips&#8217;s Price-to-Earnings (P/E) ratio for their current fiscal year is 7.88, and their Forward P/E ratio for the next fiscal year is 8.29. The expected Price-to-Earnings-to-Growth (PEG) calculation for the next 5 years is 1.25. For the stock, the TTM Price-to-Sale (P/S) ratio is 0.30 while its Price-to-Book (P/B) ratio in mrq is 1.82.</p>
<h3>Stock Price History: </h3>
<p>Over the past 52 weeks, PSX has reached a high of $111.28, while it has fallen to a 52-week low of $63.19. The 50-Day Moving Average of the stock is 87.05, while the 200-Day Moving Average is calculated to be 84.78.</p>
<h3>Shares Statistics:</h3>
<p>For the past three months, PSX has traded an average of 3.74M shares per day and 3.18M over the past ten days. A total of 483.09M shares are outstanding, with a floating share count of 479.62M. Insiders hold about 0.30% of the company&#8217;s shares, while institutions hold 73.60% stake in the company. Shares short for PSX as of Jul 14, 2022 were 10.82M with a Short Ratio of 2.91, compared to 10.02M on Jun 14, 2022. Therefore, it implies a Short% of Shares Outstanding of 2.25% and a Short% of Float of 2.25%.</p>
<h3>Dividends &#038; Splits</h3>
<p>According to the company, the forward annual dividend rate for PSX is 3.88, from 3.60 in the trailing year. Against a Trailing Annual Dividend Yield of 4.08%, it implies a Forward Annual Dividend Yield of 4.36%. The stock&#8217;s 5-year Average Dividend Yield is 4.04.</p>
<h3>Earnings Estimates</h3>
<p>There are 16 different market analysts currently analyzing its stock. On average, analysts expect EPS of $5.78 for the current quarter, with a high estimate of $6.23 and a low estimate of $4.37, while EPS last year was $0.74. The consensus estimate for the next quarter is $4.63, with high estimates of $7.18 and low estimates of $3.42.</p>
<p>Analysts are recommending an EPS of between $17.04 and $9.26 for the fiscal current year, implying an average EPS of $14.3. EPS for the following year is $10.17, with 16 analysts recommending between $14.91 and $8.5.</p>
<h3>Revenue Estimates</h3>
<p>A total of 5 analysts believe the company&#8217;s revenue will be $43.5B this quarter.It ranges from a high estimate of $54.56B to a low estimate of $28.83B. As of the current estimate, Phillips 66&#8217;s year-ago sales were $22.88B, an estimated increase of 90.10% from the year-ago figure.</p><div class="dwinn-content_4" style="margin-left: auto; margin-right: auto; text-align: center; " id="dwinn-41498028"><div class="HideMeOnMobile">
<h3 style="text-align: center;"><a class='manual_trigger_108532' href="#">&gt;&gt; 5 Best Inflation Stocks for 2022 &lt;&lt;</a></h3>
</div>
<div class="HideMeOnDesktop">
<h3 style="text-align: center;"><a class='manual_trigger_108538' href="#">&gt;&gt; 5 Best Inflation Stocks for 2022 &lt;&lt;</a></h3>
</div>	</div>
<p>A total of 8 analysts have provided revenue estimates for PSX&#8217;s current fiscal year. The highest revenue estimate was $191.39B, while the lowest revenue estimate was $121.93B, resulting in an average revenue estimate of $158.44B. In the same quarter a year ago, actual revenue was $114.85B, up 38.00% from the average estimate. Based on 8 analysts&#8217; estimates, the company&#8217;s revenue will be $146.48B in the next fiscal year. The high estimate is $184.48B and the low estimate is $114.78B. The average revenue growth estimate for next year is down -7.50% from the average revenue estimate for this year.</p>
<span class="cp-load-after-post"></span></div></div><div class="td_block_wrap tdb_single_next_prev tdi_85 td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_85" >
<style></style>
<style></style><div class="tdb-block-inner td-fix-index"><div class="tdb-next-post tdb-next-post-bg tdb-post-prev"><span>Previous article</span><a href="https://dwinnex.com/2022/08/24/theres-a-new-sense-of-excitement-surrounding-cytokinetics-incorporated-cytk/">There&#8217;s a new sense of excitement surrounding Cytokinetics Incorporated (CYTK)</a></div></div></div></div></div></div></div><div class="vc_row_inner tdi_87  vc_row vc_inner wpb_row td-pb-row" >
<style scoped></style><div class="vc_column_inner tdi_89  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped></style><div class="vc_column-inner"><div class="wpb_wrapper"></div></div></div></div><div class="td_block_wrap td_block_title tdi_90 td-pb-border-top td_block_template_2 td-fix-index"  data-td-block-uid="tdi_90" >
<style></style>
<style></style><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">More articles</span></h4></div></div><div class="vc_row_inner tdi_92  vc_row vc_inner wpb_row td-pb-row" >
<style scoped></style><div class="vc_column_inner tdi_94  wpb_column vc_column_container tdc-inner-column td-pb-span4 td-is-sticky">
<style scoped></style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_related tdi_95 td_with_ajax_pagination td-pb-border-top td_block_template_1 tdb-single-related-posts"  data-td-block-uid="tdi_95" >
<style></style>
<style></style><script type="rocketlazyloadscript">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</script><div id=tdi_95 class="td_block_inner tdb-block-inner td-fix-index">
        <div class="tdb_module_related td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://dwinnex.com/2022/08/24/its-an-appealing-income-play-to-consider-applied-dna-sciences-inc-apdn/" rel=" bookmark" class="td-image-wrap " title="It&#8217;s an appealing income play to consider Applied DNA Sciences Inc. (APDN)" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://dwinnex.com/wp-content/uploads/2022/04/DX-32-324x400.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://dwinnex.com/2022/08/24/its-an-appealing-income-play-to-consider-applied-dna-sciences-inc-apdn/" rel="bookmark" title="It&#8217;s an appealing income play to consider Applied DNA Sciences Inc. (APDN)">It&#8217;s an appealing income play to consider Applied DNA Sciences Inc. (APDN)</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-08-24T17:40:00+00:00" >August 24, 2022</time></span>                                                                                </span>
                    </div>

                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_related td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://dwinnex.com/2022/08/24/theres-a-new-sense-of-excitement-surrounding-cytokinetics-incorporated-cytk/" rel=" bookmark" class="td-image-wrap " title="There&#8217;s a new sense of excitement surrounding Cytokinetics Incorporated (CYTK)" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://dwinnex.com/wp-content/uploads/2022/04/DX-28-324x400.webp"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://dwinnex.com/2022/08/24/theres-a-new-sense-of-excitement-surrounding-cytokinetics-incorporated-cytk/" rel="bookmark" title="There&#8217;s a new sense of excitement surrounding Cytokinetics Incorporated (CYTK)">There&#8217;s a new sense of excitement surrounding Cytokinetics Incorporated (CYTK)</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-08-24T17:40:00+00:00" >August 24, 2022</time></span>                                                                                </span>
                    </div>

                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_related td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://dwinnex.com/2022/08/24/the-name-eos-energy-enterprises-inc-eose-should-be-kept-on-your-radar/" rel=" bookmark" class="td-image-wrap " title="The name Eos Energy Enterprises Inc. (EOSE) should be kept on your radar" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://dwinnex.com/wp-content/uploads/2022/04/DX-36-324x400.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://dwinnex.com/2022/08/24/the-name-eos-energy-enterprises-inc-eose-should-be-kept-on-your-radar/" rel="bookmark" title="The name Eos Energy Enterprises Inc. (EOSE) should be kept on your radar">The name Eos Energy Enterprises Inc. (EOSE) should be kept on your radar</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-08-24T17:32:00+00:00" >August 24, 2022</time></span>                                                                                </span>
                    </div>

                    
                    
                                    </div>
            </div>
        </div>

        </div></div></div></div></div><div class="vc_column_inner tdi_97  wpb_column vc_column_container tdc-inner-column td-pb-span4">
<style scoped></style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_related tdi_98 td_with_ajax_pagination td-pb-border-top td_block_template_1 tdb-single-related-posts"  data-td-block-uid="tdi_98" >
<style></style>
<style></style><script type="rocketlazyloadscript">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</script><div id=tdi_98 class="td_block_inner tdb-block-inner td-fix-index">
        <div class="tdb_module_related td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://dwinnex.com/2022/08/24/there-is-still-room-for-extreme-networks-inc-extr-to-improve-its-value-lets-wait-for-clarity/" rel=" bookmark" class="td-image-wrap " title="There Is Still Room For Extreme Networks Inc. (EXTR) to Improve Its Value &#8211; Let&#8217;s Wait for Clarity" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://dwinnex.com/wp-content/uploads/2022/04/DX-1-324x400.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://dwinnex.com/2022/08/24/there-is-still-room-for-extreme-networks-inc-extr-to-improve-its-value-lets-wait-for-clarity/" rel="bookmark" title="There Is Still Room For Extreme Networks Inc. (EXTR) to Improve Its Value &#8211; Let&#8217;s Wait for Clarity">There Is Still Room For Extreme Networks Inc. (EXTR) to Improve Its Value &#8211; Let&#8217;s Wait for Clarity</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-08-24T17:24:00+00:00" >August 24, 2022</time></span>                                                                                </span>
                    </div>

                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_related td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://dwinnex.com/2022/08/24/i-recommend-waiting-for-a-better-discount-before-investing-in-immunogen-inc-imgn/" rel=" bookmark" class="td-image-wrap " title="I recommend waiting for a better discount before investing in ImmunoGen Inc. (IMGN)." ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://dwinnex.com/wp-content/uploads/2022/04/DX-5-324x400.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://dwinnex.com/2022/08/24/i-recommend-waiting-for-a-better-discount-before-investing-in-immunogen-inc-imgn/" rel="bookmark" title="I recommend waiting for a better discount before investing in ImmunoGen Inc. (IMGN).">I recommend waiting for a better discount before investing in ImmunoGen Inc. (IMGN).</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-08-24T17:16:00+00:00" >August 24, 2022</time></span>                                                                                </span>
                    </div>

                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_related td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://dwinnex.com/2022/08/24/there-is-a-good-chance-bp-p-l-c-bp-will-undergo-another-restructuring/" rel=" bookmark" class="td-image-wrap " title="There is a good chance BP p.l.c. (BP) will undergo another restructuring." ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://dwinnex.com/wp-content/uploads/2022/04/DX-2-324x400.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://dwinnex.com/2022/08/24/there-is-a-good-chance-bp-p-l-c-bp-will-undergo-another-restructuring/" rel="bookmark" title="There is a good chance BP p.l.c. (BP) will undergo another restructuring.">There is a good chance BP p.l.c. (BP) will undergo another restructuring.</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-08-24T17:08:00+00:00" >August 24, 2022</time></span>                                                                                </span>
                    </div>

                    
                    
                                    </div>
            </div>
        </div>

        </div></div></div></div></div><div class="vc_column_inner tdi_100  wpb_column vc_column_container tdc-inner-column td-pb-span4">
<style scoped></style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_related tdi_101 td_with_ajax_pagination td-pb-border-top td_block_template_1 tdb-single-related-posts"  data-td-block-uid="tdi_101" >
<style></style>
<style></style><script type="rocketlazyloadscript">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</script><div id=tdi_101 class="td_block_inner tdb-block-inner td-fix-index">
        <div class="tdb_module_related td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://dwinnex.com/2022/08/24/in-what-direction-will-zomedica-corp-s-amexzom-stock-goes-from-here/" rel=" bookmark" class="td-image-wrap " title="In What Direction Will Zomedica Corp.&#8217;s (AMEX:ZOM) Stock Goes From Here?" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://dwinnex.com/wp-content/uploads/2022/04/DX-37-324x400.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://dwinnex.com/2022/08/24/in-what-direction-will-zomedica-corp-s-amexzom-stock-goes-from-here/" rel="bookmark" title="In What Direction Will Zomedica Corp.&#8217;s (AMEX:ZOM) Stock Goes From Here?">In What Direction Will Zomedica Corp.&#8217;s (AMEX:ZOM) Stock Goes From Here?</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-08-24T17:08:00+00:00" >August 24, 2022</time></span>                                                                                </span>
                    </div>

                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_related td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://dwinnex.com/2022/08/24/its-a-good-day-to-be-an-teva-pharmaceutical-industries-limited-teva-shareholder/" rel=" bookmark" class="td-image-wrap " title="It&#8217;s a good day to be an Teva Pharmaceutical Industries Limited (TEVA) shareholder" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://dwinnex.com/wp-content/uploads/2022/04/DX-6-324x400.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://dwinnex.com/2022/08/24/its-a-good-day-to-be-an-teva-pharmaceutical-industries-limited-teva-shareholder/" rel="bookmark" title="It&#8217;s a good day to be an Teva Pharmaceutical Industries Limited (TEVA) shareholder">It&#8217;s a good day to be an Teva Pharmaceutical Industries Limited (TEVA) shareholder</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-08-24T17:00:00+00:00" >August 24, 2022</time></span>                                                                                </span>
                    </div>

                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_related td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://dwinnex.com/2022/08/24/its-time-to-focus-on-the-long-run-with-palisade-bio-inc-pali-stock/" rel=" bookmark" class="td-image-wrap " title="It&#8217;s Time To Focus On The Long Run With Palisade Bio Inc. (PALI) stock" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://dwinnex.com/wp-content/uploads/2022/04/DX-10-324x400.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://dwinnex.com/2022/08/24/its-time-to-focus-on-the-long-run-with-palisade-bio-inc-pali-stock/" rel="bookmark" title="It&#8217;s Time To Focus On The Long Run With Palisade Bio Inc. (PALI) stock">It&#8217;s Time To Focus On The Long Run With Palisade Bio Inc. (PALI) stock</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-08-24T16:54:00+00:00" >August 24, 2022</time></span>                                                                                </span>
                    </div>

                    
                    
                                    </div>
            </div>
        </div>

        </div></div></div></div></div></div></div></div><div class="vc_column tdi_103  wpb_column vc_column_container tdc-column td-pb-span4 td-is-sticky">
<style scoped></style><div class="wpb_wrapper"><div class="td_block_wrap tdb_search_form tdi_104 td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_104" >
<style></style><div class="tdb-block-inner td-fix-index"><form method="get" class="tdb-search-form" action="https://dwinnex.com/"><div role="search" class="tdb-search-form-inner"><input id="tdb-search-form-input" class="tdb-search-form-input" type="text" value="" name="s" /><div class="tdb-search-form-border"></div><button class="wpb_button wpb_btn-inverse tdb-search-form-btn" aria-label="Search" type="submit"><span>Search</span></div></form></div></div><div class="td_block_wrap td_block_title tdi_105 td-pb-border-top td_block_template_2 td-fix-index"  data-td-block-uid="tdi_105" >
<style></style>
<style></style><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Latest article</span></h4></div></div><div class="td_block_wrap td_flex_block_1 tdi_106 td-pb-border-top td_block_template_1 td_flex_block"  data-td-block-uid="tdi_106" >
<style></style>
<style></style><script type="rocketlazyloadscript">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</script><div class="td-block-title-wrap"></div><div id=tdi_106 class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack ">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://dwinnex.com/2022/08/24/theres-a-new-sense-of-excitement-surrounding-cytokinetics-incorporated-cytk/" rel=" bookmark" class="td-image-wrap " title="There&#8217;s a new sense of excitement surrounding Cytokinetics Incorporated (CYTK)" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://dwinnex.com/wp-content/uploads/2022/04/DX-28-324x400.webp"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                                        
                    <h3 class="entry-title td-module-title"><a href="https://dwinnex.com/2022/08/24/theres-a-new-sense-of-excitement-surrounding-cytokinetics-incorporated-cytk/" rel="bookmark" title="There&#8217;s a new sense of excitement surrounding Cytokinetics Incorporated (CYTK)">There&#8217;s a new sense of excitement surrounding Cytokinetics Incorporated (CYTK)</a></h3>
                    
                                            <div class="td-editor-date">
                                                        
                                                            <span class="td-author-date">
                                                                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-08-24T17:40:00+00:00" >August 24, 2022</time></span>                                                                                                        </span>
                                                    </div>
                    
                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack ">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://dwinnex.com/2022/08/24/its-a-good-day-to-be-an-oneok-inc-oke-shareholder/" rel=" bookmark" class="td-image-wrap " title="It&#8217;s a good day to be an ONEOK Inc. (OKE) shareholder" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://dwinnex.com/wp-content/uploads/2022/04/DX-30-324x400.webp"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                                        
                    <h3 class="entry-title td-module-title"><a href="https://dwinnex.com/2022/08/24/its-a-good-day-to-be-an-oneok-inc-oke-shareholder/" rel="bookmark" title="It&#8217;s a good day to be an ONEOK Inc. (OKE) shareholder">It&#8217;s a good day to be an ONEOK Inc. (OKE) shareholder</a></h3>
                    
                                            <div class="td-editor-date">
                                                        
                                                            <span class="td-author-date">
                                                                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-08-24T17:40:00+00:00" >August 24, 2022</time></span>                                                                                                        </span>
                                                    </div>
                    
                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack ">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://dwinnex.com/2022/08/24/there-are-many-powerful-catalysts-in-the-market-kosmos-energy-ltd-kos-can-be-one-of-them/" rel=" bookmark" class="td-image-wrap " title="There are many powerful catalysts in the market: Kosmos Energy Ltd. (KOS) can be one of them" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://dwinnex.com/wp-content/uploads/2022/04/DX-31-324x400.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                                        
                    <h3 class="entry-title td-module-title"><a href="https://dwinnex.com/2022/08/24/there-are-many-powerful-catalysts-in-the-market-kosmos-energy-ltd-kos-can-be-one-of-them/" rel="bookmark" title="There are many powerful catalysts in the market: Kosmos Energy Ltd. (KOS) can be one of them">There are many powerful catalysts in the market: Kosmos Energy Ltd. (KOS) can be one of them</a></h3>
                    
                                            <div class="td-editor-date">
                                                        
                                                            <span class="td-author-date">
                                                                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-08-24T17:40:00+00:00" >August 24, 2022</time></span>                                                                                                        </span>
                                                    </div>
                    
                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack ">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://dwinnex.com/2022/08/24/its-an-appealing-income-play-to-consider-applied-dna-sciences-inc-apdn/" rel=" bookmark" class="td-image-wrap " title="It&#8217;s an appealing income play to consider Applied DNA Sciences Inc. (APDN)" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://dwinnex.com/wp-content/uploads/2022/04/DX-32-324x400.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                                        
                    <h3 class="entry-title td-module-title"><a href="https://dwinnex.com/2022/08/24/its-an-appealing-income-play-to-consider-applied-dna-sciences-inc-apdn/" rel="bookmark" title="It&#8217;s an appealing income play to consider Applied DNA Sciences Inc. (APDN)">It&#8217;s an appealing income play to consider Applied DNA Sciences Inc. (APDN)</a></h3>
                    
                                            <div class="td-editor-date">
                                                        
                                                            <span class="td-author-date">
                                                                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-08-24T17:40:00+00:00" >August 24, 2022</time></span>                                                                                                        </span>
                                                    </div>
                    
                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack ">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://dwinnex.com/2022/08/24/investing-in-dlocal-limited-dlo-is-a-safe-bet-with-a-significant-edge/" rel=" bookmark" class="td-image-wrap " title="Investing in DLocal Limited (DLO) is a safe bet with a significant edge" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://dwinnex.com/wp-content/uploads/2022/04/DX-33-324x400.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                                        
                    <h3 class="entry-title td-module-title"><a href="https://dwinnex.com/2022/08/24/investing-in-dlocal-limited-dlo-is-a-safe-bet-with-a-significant-edge/" rel="bookmark" title="Investing in DLocal Limited (DLO) is a safe bet with a significant edge">Investing in DLocal Limited (DLO) is a safe bet with a significant edge</a></h3>
                    
                                            <div class="td-editor-date">
                                                        
                                                            <span class="td-author-date">
                                                                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-08-24T17:32:00+00:00" >August 24, 2022</time></span>                                                                                                        </span>
                                                    </div>
                    
                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack ">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://dwinnex.com/2022/08/24/its-time-to-focus-on-the-long-run-with-bunge-limited-bg-stock/" rel=" bookmark" class="td-image-wrap " title="It&#8217;s Time To Focus On The Long Run With Bunge Limited (BG) stock" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://dwinnex.com/wp-content/uploads/2022/04/DX-34-324x400.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                                        
                    <h3 class="entry-title td-module-title"><a href="https://dwinnex.com/2022/08/24/its-time-to-focus-on-the-long-run-with-bunge-limited-bg-stock/" rel="bookmark" title="It&#8217;s Time To Focus On The Long Run With Bunge Limited (BG) stock">It&#8217;s Time To Focus On The Long Run With Bunge Limited (BG) stock</a></h3>
                    
                                            <div class="td-editor-date">
                                                        
                                                            <span class="td-author-date">
                                                                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-08-24T17:32:00+00:00" >August 24, 2022</time></span>                                                                                                        </span>
                                                    </div>
                    
                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack ">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://dwinnex.com/2022/08/24/is-this-a-prime-time-to-acquire-coinbase-global-inc-coin-stock/" rel=" bookmark" class="td-image-wrap " title="Is this a Prime Time To acquire Coinbase Global Inc. (COIN) stock" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://dwinnex.com/wp-content/uploads/2022/04/DX-35-324x400.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                                        
                    <h3 class="entry-title td-module-title"><a href="https://dwinnex.com/2022/08/24/is-this-a-prime-time-to-acquire-coinbase-global-inc-coin-stock/" rel="bookmark" title="Is this a Prime Time To acquire Coinbase Global Inc. (COIN) stock">Is this a Prime Time To acquire Coinbase Global Inc. (COIN) stock</a></h3>
                    
                                            <div class="td-editor-date">
                                                        
                                                            <span class="td-author-date">
                                                                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-08-24T17:32:00+00:00" >August 24, 2022</time></span>                                                                                                        </span>
                                                    </div>
                    
                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack ">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://dwinnex.com/2022/08/24/the-name-eos-energy-enterprises-inc-eose-should-be-kept-on-your-radar/" rel=" bookmark" class="td-image-wrap " title="The name Eos Energy Enterprises Inc. (EOSE) should be kept on your radar" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://dwinnex.com/wp-content/uploads/2022/04/DX-36-324x400.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                                        
                    <h3 class="entry-title td-module-title"><a href="https://dwinnex.com/2022/08/24/the-name-eos-energy-enterprises-inc-eose-should-be-kept-on-your-radar/" rel="bookmark" title="The name Eos Energy Enterprises Inc. (EOSE) should be kept on your radar">The name Eos Energy Enterprises Inc. (EOSE) should be kept on your radar</a></h3>
                    
                                            <div class="td-editor-date">
                                                        
                                                            <span class="td-author-date">
                                                                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-08-24T17:32:00+00:00" >August 24, 2022</time></span>                                                                                                        </span>
                                                    </div>
                    
                    
                    
                                    </div>
            </div>
        </div>

        </div></div></div></div></div></div></div></div>                    <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Nora Barnes"><meta itemprop="url" content="https://dwinnex.com/author/nora-barnes/"></span><meta itemprop="datePublished" content="2022-08-24T17:48:00+00:00"><meta itemprop="dateModified" content="2022-08-24T17:48:00+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://dwinnex.com/2022/08/24/theres-a-different-equity-story-being-told-by-sentiment-phillips-66-psx/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://dwinnex.com/wp-content/uploads/2020/06/dw-logo-light-300x67-300x67-1.png"></span><meta itemprop="name" content="The Dwinnex"></span><meta itemprop="headline" content="There&#039;s a different equity story being told by sentiment: Phillips 66 (PSX)."><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://dwinnex.com/wp-content/uploads/2022/04/DX-24.webp"><meta itemprop="width" content="930"><meta itemprop="height" content="617"></span>                </article>
            </div>
        </div>
        
    </div> <!-- #tdb-autoload-article -->

<!-- Instagram -->
    <div class="td-footer-template-wrap" style="position: relative">
                <div class="td-footer-wrap ">
            <div id="tdi_107" class="tdc-zone"><div class="tdc_zone tdi_108  wpb_row td-pb-row tdc-element-style"  >
<style scoped></style>
<div class="tdi_107_rand_style td-element-style" ></div><div id="tdi_109" class="tdc-row stretch_row_1400 td-stretch-content"><div class="vc_row tdi_110  wpb_row td-pb-row tdc-element-style" >
<style scoped></style>
<div class="tdi_109_rand_style td-element-style" ><div class="td-element-style-before"><style></style></div></div><div class="vc_column tdi_112  wpb_column vc_column_container tdc-column td-pb-span3">
<style scoped></style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_113 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_113" >
<style></style>
<style></style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://dwinnex.com/"><span class="tdb-logo-img-wrap"><img width="300" height="67" class="tdb-logo-img td-retina-data" data-retina="http://dwinnex.com/wp-content/uploads/2020/06/dw-logo-light-300x67-300x67-1.png" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%2067'%3E%3C/svg%3E" alt="Logo"  title=""  data-lazy-src="http://dwinnex.com/wp-content/uploads/2020/06/dw-logo-light-300x67-300x67-1.png" /><noscript><img width="300" height="67" class="tdb-logo-img td-retina-data" data-retina="http://dwinnex.com/wp-content/uploads/2020/06/dw-logo-light-300x67-300x67-1.png" src="http://dwinnex.com/wp-content/uploads/2020/06/dw-logo-light-300x67-300x67-1.png" alt="Logo"  title=""  /></noscript></span></a></div></div> <!-- ./block --><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_114 tdm-inline-block td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_114" >
<style></style>
<style></style><p class="tdm-descr">© Dwinnex, LLC. All rights reserved. </p></div></div></div><div class="vc_column tdi_116  wpb_column vc_column_container tdc-column td-pb-span6">
<style scoped></style><div class="wpb_wrapper"><div class="vc_row_inner tdi_118  vc_row vc_inner wpb_row td-pb-row" >
<style scoped></style><div class="vc_column_inner tdi_120  wpb_column vc_column_container tdc-inner-column td-pb-span7">
<style scoped></style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap td_block_title tdi_121 td-pb-border-top td_block_template_2 td-fix-index"  data-td-block-uid="tdi_121" >
<style></style>
<style></style><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">READ FROM</span></h4></div></div><div class="td_block_wrap td_block_list_menu tdi_122 td-pb-border-top td_block_template_1 widget"  data-td-block-uid="tdi_122" >
<style></style>
<style></style><div class="td-block-title-wrap"></div><div id=tdi_122 class="td_block_inner td-fix-index"><div class="menu-main-menu-container"><ul id="menu-main-menu-2" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102453"><a href="https://dwinnex.com/category/business/">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-102454"><a href="https://dwinnex.com/category/companies/">Companies</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102456"><a href="https://dwinnex.com/category/technology/">Technology</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102457"><a href="https://dwinnex.com/category/earnings/">Earnings</a></li>
</ul></div></div></div></div></div></div><div class="vc_column_inner tdi_124  wpb_column vc_column_container tdc-inner-column td-pb-span5">
<style scoped></style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap td_block_title tdi_125 td-pb-border-top td_block_template_2 td-fix-index"  data-td-block-uid="tdi_125" >
<style></style>
<style></style><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">NAVIGATION</span></h4></div></div><div class="td_block_wrap td_block_list_menu tdi_126 td-pb-border-top td_block_template_1 widget"  data-td-block-uid="tdi_126" >
<style></style><div class="td-block-title-wrap"></div><div id=tdi_126 class="td_block_inner td-fix-index"><div class="menu-navigation-menu-container"><ul id="menu-navigation-menu-2" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-103349"><a href="http://3.133.8.253">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-106804"><a href="https://dwinnex.com/about/">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-106805"><a href="https://dwinnex.com/contact/">Contact</a></li>
</ul></div></div></div></div></div></div></div></div></div><div class="vc_column tdi_128  wpb_column vc_column_container tdc-column td-pb-span3">
<style scoped></style><div class="wpb_wrapper"></div></div></div></div></div></div>        </div>

    </div>
    
</div><!--close td-outer-wrap-->


			<div class="cpro-onload  cp-popup-global  cp-custom-cls-manual_trigger_108532 "  data-class-id="108532" data-inactive-time='60' ></div>
			
		<div id="cp_popup_id_108532" class="cp-popup-container cp-popup-live-wrap cp_style_108532 cp-module-modal_popup  " data-style="cp_style_108532" data-module-type="modal_popup" data-class-id="108532" data-styleslug="2nd-best-inflation">

							<div class="cpro-overlay">
			
			<div class="cp-popup-wrapper cp-auto  "  >
				<div class="cp-popup  cpro-animate-container ">

					
								<form class="cpro-form" method="post">
						<input type='hidden' class='panel-settings' data-style_id= '108532' data-section='configure' value='{&quot;enable_custom_cookies&quot;:&quot;&quot;,&quot;enable_cookies_class&quot;:&quot;&quot;,&quot;enable_adblock_detection&quot;:&quot;&quot;,&quot;enable_visitors&quot;:&quot;&quot;,&quot;visitor_type&quot;:&quot;first-time&quot;,&quot;referrer_type&quot;:&quot;hide-from&quot;,&quot;hide_custom_cookies&quot;:&quot;&quot;,&quot;hide_cookies_class&quot;:&quot;&quot;,&quot;show_for_logged_in&quot;:&quot;1&quot;,&quot;hide_on_device&quot;:&quot;&quot;,&quot;cookies_enabled&quot;:&quot;1&quot;,&quot;conversion_cookie&quot;:&quot;90&quot;,&quot;closed_cookie&quot;:&quot;30&quot;,&quot;cookies_enabled_submit&quot;:&quot;&quot;,&quot;enable_cookies_class_submit&quot;:&quot;&quot;,&quot;conversion_cookie_submit&quot;:&quot;90&quot;,&quot;cookies_enabled_closed&quot;:&quot;&quot;,&quot;enable_cookies_class_closed&quot;:&quot;&quot;,&quot;closed_cookie_new&quot;:&quot;30&quot;}' ><input type='hidden' class='panel-rulesets' data-style_id= '108532' data-section='configure' value='[{&quot;name&quot;:&quot;Ruleset 1&quot;,&quot;autoload_on_duration&quot;:true,&quot;load_on_duration&quot;:1,&quot;autoload_on_no_page_visit&quot;:false,&quot;load_on_no_page_visit&quot;:1,&quot;load_on_page_visit_type&quot;:&quot;is-more-than&quot;,&quot;cp_show_note_page_view&quot;:&quot;&quot;,&quot;modal_exit_intent&quot;:&quot;1&quot;,&quot;autoload_on_scroll&quot;:false,&quot;load_after_scroll&quot;:75,&quot;inactivity&quot;:false,&quot;inactivity_link&quot;:&quot;&quot;,&quot;enable_after_post&quot;:false,&quot;enable_custom_scroll&quot;:false,&quot;enable_scroll_class&quot;:&quot;&quot;,&quot;on_scroll_txt&quot;:&quot;&quot;,&quot;show_cta_info&quot;:&quot;&quot;,&quot;enable_custom_cookies&quot;:false,&quot;enable_cookies_class&quot;:&quot;&quot;,&quot;on_cookie_txt&quot;:&quot;&quot;,&quot;hide_cta_link&quot;:&quot;&quot;,&quot;enable_adblock_detection&quot;:false,&quot;all_visitor_info&quot;:&quot;&quot;,&quot;enable_visitors&quot;:&quot;&quot;,&quot;visitor_type&quot;:&quot;first-time&quot;,&quot;enable_referrer&quot;:&quot;&quot;,&quot;referrer_type&quot;:&quot;hide-from&quot;,&quot;display_to&quot;:&quot;&quot;,&quot;hide_from&quot;:&quot;&quot;,&quot;enable_scheduler&quot;:false,&quot;enable_scheduler_txt&quot;:&quot;&quot;,&quot;start_date&quot;:&quot;&quot;,&quot;end_date&quot;:&quot;&quot;,&quot;custom_cls_text_head&quot;:&quot;&quot;,&quot;enable_custom_class&quot;:&quot;1&quot;,&quot;copy_link_code_button&quot;:&quot;Copy Link Code&quot;,&quot;copy_link_cls_code_button&quot;:&quot;&quot;,&quot;custom_class&quot;:&quot;&quot;,&quot;custom_cls_text&quot;:&quot;&quot;}]' ><style id='cp_popup_style_108532' type='text/css'></style>
					<div class="cp-popup-content cpro-active-step  cp-modal_popup      cp-panel-1" data-entry-animation = "cp-bounce"  data-overlay-click ="1" data-title="2nd Best inflation" data-module-type="modal_popup"  data-step="1"  data-width="750" data-mobile-width="320" data-height="467" data-mobile-height="480" data-mobile-break-pt="767" data-mobile-responsive="yes">
												
					<div class="cpro-form-container">                             
						<div id="cp_image-1-108532" class="cp-field-html-data    cp-none cp-image-ratio" data-type="cp_image"  data-action="none" data-step="1"     >
	<div class="cp-rotate-wrap">
		<div class="cp-image-main"><img width="288" height="448" data-cp-src="//dwinnex.com/wp-content/uploads/convertpro/design_505528-1/0.png" class="cp-img-lazy cp-target cp-field-element cp-image" name="cp_image-1" alt="108533" src="">
			<div class="cp-field-shadow"></div>
		</div>
		
	</div>
</div><div id="cp_heading-1-108532" class="cp-field-html-data    cp-none cp_has_editor" data-type="cp_heading"      ><div class="cp-rotate-wrap"><div class="cp-target cp-field-element cp-heading tinymce"  name="cp_heading-1"><p>SPECIAL GIFT</p></div></div>
</div><div id="cp_sub_heading-2-108532" class="cp-field-html-data    cp-none cp_has_editor" data-type="cp_sub_heading" data-field-title="Subheading"     ><div class="cp-rotate-wrap"><div class="cp-target cp-field-element cp-sub-heading tinymce"  name="{{name}}"><p>WE HAVE A GIFT FOR YOU</p></div></div>
</div><div id="cp_sub_heading-3-108532" class="cp-field-html-data    cp-none cp_has_editor" data-type="cp_sub_heading" data-field-title="Subheading"     ><div class="cp-rotate-wrap"><div class="cp-target cp-field-element cp-sub-heading tinymce"  name="{{name}}"><p>The 5 Best Inflation Stocks for 2022</p></div></div>
</div><div id="cp_email-3-108532" class="cp-field-html-data    cp-none" data-type="cp_email"     >
	<input type="email"  class="cp-target cp-field-element cp-form-input-field cp-form-field cp-email cp-form-field cp-email-field" aria-label="Enter your email here..." placeholder="Enter your email here..." name="param[email]" value="" required="required" data-email-error-msg="{{email-error}}" autocomplete="on" />
</div><div id="cp_button-3-108532" class="cp-field-html-data   cp-none" data-type="cp_button"   data-action="submit_n_goto_url" data-step="1"   data-redirect="https://offers.afteroffers.com/show_offers/771-eg8txjI-1" data-redirect-target="_self"    >
	<div class="cp-rotate-wrap"><button type="submit" class=" cp-target cp-field-element cp-button cp-button-field"  data-success-message="Confirmed!  Thankyou For Join our Newsletter. Your free ebook will be sent to your inbox shortly." data-get-param="true">Download Free eBook</button>
	<div class="cp-btn-tooltip"></div>
</div></div><div id="cp_paragraph-3-108532" class="cp-field-html-data    cp-none cp_has_editor" data-type="cp_paragraph" data-field-title="Paragraph"      ><div class="cp-rotate-wrap"><div class="cp-target cp-field-element cp-paragraph tinymce"  name="{{name}}"><p><strong>100% free. stop anytime no spam</strong></p></div></div>
</div><div id="cp_sub_heading-5-108532" class="cp-field-html-data    cp-none cp_has_editor" data-type="cp_sub_heading" data-field-title="Subheading"     ><div class="cp-rotate-wrap"><div class="cp-target cp-field-element cp-sub-heading tinymce"  name="{{name}}"><p>Get our free report on the stocks that we recommend for investors who want to protect their portfolios from inflation.</p></div></div>
</div><div id="cp_close_image-1-108532" class="cp-field-html-data    cp-none cp-image-ratio cp-close-field cp-close-image-wrap" data-type="cp_close_image" data-field-title="Close Image" data-action="close"   >	
	<div class="cp-rotate-wrap">
		<div class="cp-image-main"><img width="32" height="32" data-cp-src="https://dwinnex.com/wp-content/plugins/convertpro/assets/admin/img/close1.png" class="cp-target cp-field-element cp-close-image cp-img-lazy" alt="" name="cp_close_image-1" value="" src="">
			<div class="cp-field-shadow"></div>
		</div>
		
	</div>
</div>							</div>              
														
						</div><!-- .cp-popup-content -->
						      
		<input type="hidden" name="param[date]" value="August 24, 2022" />
		<input type='text' class='cpro-hp-field' name='cpro_hp_field_108532' value=''>
		<input type="hidden" name="action" value="cp_v2_add_subscriber" />
		<input type="hidden" name="style_id" value="108532" />
						</form>
										</div>
							</div><!-- .cp-popup-wrapper -->
			
							</div><!-- Overlay -->
				

					</div><!-- Modal popup container -->
			

    <!--

        Theme: Newspaper by tagDiv.com 2022
        Version: 11.5.1 (rara)
        Deploy mode: deploy
        
        uid: 63066571d6004
    -->

    
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://dwinnex.com/wp-includes/js/underscore.min.js?ver=1.13.3' id='underscore-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://dwinnex.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=4173294bcf58591c4439ff8ccd792f1ex' id='tdb_js_posts_autoload-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://dwinnex.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=11.5.1' id='td-site-min-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://dwinnex.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=4173294bcf58591c4439ff8ccd792f1ex' id='tdb_js_files_for_front-js' defer></script>
<script type='text/javascript' id='cp-popup-script-js-extra'>
/* <![CDATA[ */
var cp_ajax = {"url":"https:\/\/dwinnex.com\/wp-admin\/admin-ajax.php","ajax_nonce":"ae0074718a","assets_url":"https:\/\/dwinnex.com\/wp-content\/plugins\/convertpro\/assets\/","not_connected_to_mailer":"This form is not connected with any mailer service! Please contact web administrator.","timer_labels":"Years,Months,Weeks,Days,Hours,Minutes,Seconds","timer_labels_singular":"Year,Month,Week,Day,Hour,Minute,Second","image_on_ready":"","cpro_mx_valid":"0","invalid_email_id":"Invalid Email Address!"};
var cp_pro = {"inactive_time":"60"};
var cp_pro_url_cookie = {"days":"30"};
var cp_ga_object = {"ga_auth_type":"universal-ga","ga_category_name":"Convert Pro","ga_event_name":"CONVERTPRO","ga_anonymous_ip":""};
var cp_v2_ab_tests = {"cp_v2_ab_tests_object":[]};
/* ]]> */
</script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' defer="defer" src='https://dwinnex.com/wp-content/plugins/convertpro/assets/modules/js/cp-popup.min.js?ver=1.7.4' id='cp-popup-script-js'></script>
	
			<script type="rocketlazyloadscript" data-rocket-type="text/javascript">window.addEventListener('DOMContentLoaded', function() {

				jQuery(document).on( "cp_after_form_submit", function( e, element, response
					, style_slug ) {

					if( false == response.data.error ) {

						if( 'undefined' !== typeof response.data['cfox_data']  ) {
							var form_data = JSON.parse( response.data['cfox_data']  );

							form_data.overwrite_tags = false;

							if( 'undefined' !== typeof convertfox ) {
								convertfox.identify( form_data );
							}
						}
					}

				});


			});</script>
								<!-- This is minified version of cp-ga-front.js file located at convertpro-addon/analytics/assets/js/cp-ga-front.js if you want to make changes to this, edit cp-ga-front.js file, minify it and paste code here -->

				<script type="rocketlazyloadscript" data-rocket-type="text/javascript">window.addEventListener('DOMContentLoaded', function() {
				!function(e){var t="";e(window).on("cp_after_popup_open",function(e,t,n,o){var a=jQuery('.cp-popup-container[data-style="cp_style_'+o+'"]').data("styleslug");cpUpdateImpressions(a)}),cpUpdateImpressions=function(e){var t=cp_ga_object.ga_category_name;cpCreateGoogleAnalyticEvent(t,"impression",e)},cpIsModuleOnScreen=function(e){var t=jQuery(window),n={top:t.scrollTop(),left:t.scrollLeft()};n.right=n.left+t.width(),n.bottom=n.top+t.height();var o=e.offset();return o.right=o.left+e.outerWidth(),o.bottom=o.top+e.outerHeight(),!(n.right<o.left||n.left>o.right||n.bottom<o.top||n.top>o.bottom)},e(document).on("cp_after_form_submit",function(e,t,n,o){if(!0===n.success){var a=cp_ga_object.ga_category_name;cpCreateGoogleAnalyticEvent(a,"conversion",o)}}),cpCreateGoogleAnalyticEvent=function(e,n,o){void 0!==t&&("undefined"!=typeof ga?t=ga:"undefined"!=typeof _gaq?t=_gaq:"function"==typeof __gaTracker?t=__gaTracker:"function"==typeof gaplusu&&(t=gaplusu));var a=void 0!==cp_ga_object.ga_auth_type?cp_ga_object.ga_auth_type:"universal-ga";"undefined"!=typeof dataLayer&&"gtm-code"==a?dataLayer.push({event:cp_ga_object.ga_event_name,eventCategory:e,eventAction:n,eventLabel:o,eventValue:"1",nonInteraction:!0}):"gtag"==a&&"undefined"!=typeof gtag?"unchecked"!=cp_ga_object.ga_anonymous_ip?gtag("event",n,{event_label:o,event_category:e,non_interaction:!0,anonymize_ip:!0}):gtag("event",n,{event_label:o,event_category:e,non_interaction:!0}):"universal-ga"!=a&&"manual"!=a||"function"!=typeof t||("unchecked"!=cp_ga_object.ga_anonymous_ip?t("send","event",e,n,o,{nonInteraction:!0,anonymizeIp:!0}):t("send","event",e,n,o,{nonInteraction:!0}))},cp_track_inline_modules=function(){jQuery(".cp-popup-container.cp-module-before_after, .cp-popup-container.cp-module-inline, .cp-popup-container.cp-module-widget").each(function(){var e=jQuery(this);e.data("style").replace("cp_style_","");if(cpIsModuleOnScreen(e)&&!e.hasClass("cp-impression-counted")){var t=e.data("styleslug");cpUpdateImpressions(t),e.addClass("cp-impression-counted")}})},e(document).ready(function(){cp_track_inline_modules()}),e(document).on('scroll',function(e){cp_track_inline_modules()})}(jQuery);
				});</script>
				<!--noptimize--><script type="rocketlazyloadscript">!function(){window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[],advanced_ads_ready_queue.push=window.advanced_ads_ready;for(var d=0,a=advanced_ads_ready_queue.length;d<a;d++)advanced_ads_ready(advanced_ads_ready_queue[d])}();</script><!--/noptimize-->
<!-- JS generated by theme -->

<script type="rocketlazyloadscript">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</script>

<script>window.lazyLoadOptions=[{elements_selector:"img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}},{elements_selector:".rocket-lazyload",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,}];window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(var i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){continue}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){continue}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://dwinnex.com/wp-content/plugins/wp-rocket/assets/js/lazyload/17.5/lazyload.min.js"></script><script>function lazyLoadThumb(e){var t='<img data-lazy-src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"><noscript><img src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"></noscript>',a='<button class="play" aria-label="play Youtube video"></button>';return t.replace("ID",e)+a}function lazyLoadYoutubeIframe(){var e=document.createElement("iframe"),t="ID?autoplay=1";t+=0===this.parentNode.dataset.query.length?'':'&'+this.parentNode.dataset.query;e.setAttribute("src",t.replace("ID",this.parentNode.dataset.src)),e.setAttribute("frameborder","0"),e.setAttribute("allowfullscreen","1"),e.setAttribute("allow", "accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture"),this.parentNode.parentNode.replaceChild(e,this.parentNode)}document.addEventListener("DOMContentLoaded",function(){var e,t,p,a=document.getElementsByClassName("rll-youtube-player");for(t=0;t<a.length;t++)e=document.createElement("div"),e.setAttribute("data-id",a[t].dataset.id),e.setAttribute("data-query", a[t].dataset.query),e.setAttribute("data-src", a[t].dataset.src),e.innerHTML=lazyLoadThumb(a[t].dataset.id),a[t].appendChild(e),p=e.querySelector('.play'),p.onclick=lazyLoadYoutubeIframe});</script>
</body>
</html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1661363569 -->