<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head><meta charset="UTF-8" /><script>if(navigator.userAgent.match(/MSIE|Internet Explorer/i)||navigator.userAgent.match(/Trident\/7\..*?rv:11/i)){var href=document.location.href;if(!href.match(/[?&]nowprocket/)){if(href.indexOf("?")==-1){if(href.indexOf("#")==-1){document.location.href=href+"?nowprocket=1"}else{document.location.href=href.replace("#","?nowprocket=1#")}}else{if(href.indexOf("#")==-1){document.location.href=href+"&nowprocket=1"}else{document.location.href=href.replace("#","&nowprocket=1#")}}}}</script><script>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</script>
    <title>Investing in Obsidian Energy Ltd. (OBE) is a safe bet with a significant edge - The Dwinnex</title><link rel="preload" as="font" href="https://fonts.gstatic.com/s/gelasio/v10/cIf9MaFfvUQxTTqS9C6hYQ.woff2" crossorigin><link rel="preload" as="font" href="https://fonts.gstatic.com/s/opensans/v34/memvYaGs126MiZpBA-UvWbX2vVnXBbObj2OVTS-muw.woff2" crossorigin><link rel="preload" as="font" href="https://fonts.gstatic.com/s/roboto/v30/KFOmCnqEu92Fr1Mu4mxK.woff2" crossorigin><link rel="preload" as="font" href="https://fonts.gstatic.com/s/roboto/v30/KFOlCnqEu92Fr1MmEU9fBBc4.woff2" crossorigin><link rel="preload" as="font" href="https://fonts.gstatic.com/s/roboto/v30/KFOlCnqEu92Fr1MmWUlfBBc4.woff2" crossorigin><link rel="preload" as="font" href="https://fonts.gstatic.com/s/sourcesanspro/v21/6xK3dSBYKcSV-LCoeQqfX1RYOo3qOK7l.woff2" crossorigin><link rel="preload" as="font" href="https://dwinnex.com/wp-content/plugins/td-composer/assets/fonts/td-multipurpose/td-multipurpose.ttf" crossorigin><link rel="preload" as="font" href="https://dwinnex.com/wp-content/themes/Newspaper/images/icons/newspaper.woff?20" crossorigin><link rel="preload" as="font" href="https://dwinnex.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/images/icons/newspaper-icons.woff?1" crossorigin><link rel="preload" as="font" href="https://fonts.gstatic.com/s/ubuntu/v20/4iCs6KVjbNBYlgoKfw72.woff2" crossorigin><style id="wpr-usedcss">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</style>
    
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://dwinnex.com/xmlrpc.php" />
    <meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<link rel="icon" type="image/png" href="https://dwinnex.com/wp-content/uploads/2020/05/dw-e1596091244889-150x150.jpg">
	<!-- This site is optimized with the Yoast SEO plugin v19.6.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<link rel="canonical" href="https://dwinnex.com/2022/09/15/investing-in-obsidian-energy-ltd-obe-is-a-safe-bet-with-a-significant-edge/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Investing in Obsidian Energy Ltd. (OBE) is a safe bet with a significant edge - The Dwinnex" />
	<meta property="og:description" content="In the latest session, Obsidian Energy Ltd. (AMEX: OBE) closed at 8.49 up 2.29% from its previous closing price of $8.30. In other words, the price has increased by $+0.19 from its previous closing price. On the day, 1011894 shares were traded. OBE reached its highest trading level at $8.85 during the session, while it [&hellip;]" />
	<meta property="og:url" content="https://dwinnex.com/2022/09/15/investing-in-obsidian-energy-ltd-obe-is-a-safe-bet-with-a-significant-edge/" />
	<meta property="og:site_name" content="The Dwinnex" />
	<meta property="article:published_time" content="2022-09-15T14:16:00+00:00" />
	<meta property="og:image" content="https://dwinnex.com/wp-content/uploads/2022/04/DX-17.jpg" />
	<meta property="og:image:width" content="927" />
	<meta property="og:image:height" content="614" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="author" content="Abby Carey" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Abby Carey" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="3 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Article","@id":"https://dwinnex.com/2022/09/15/investing-in-obsidian-energy-ltd-obe-is-a-safe-bet-with-a-significant-edge/#article","isPartOf":{"@id":"https://dwinnex.com/2022/09/15/investing-in-obsidian-energy-ltd-obe-is-a-safe-bet-with-a-significant-edge/"},"author":{"name":"Abby Carey","@id":"https://dwinnex.com/#/schema/person/52c18507547be8a0b1893c8d4c628a26"},"headline":"Investing in Obsidian Energy Ltd. (OBE) is a safe bet with a significant edge","datePublished":"2022-09-15T14:16:00+00:00","dateModified":"2022-09-15T14:16:00+00:00","mainEntityOfPage":{"@id":"https://dwinnex.com/2022/09/15/investing-in-obsidian-energy-ltd-obe-is-a-safe-bet-with-a-significant-edge/"},"wordCount":588,"publisher":{"@id":"https://dwinnex.com/#organization"},"image":{"@id":"https://dwinnex.com/2022/09/15/investing-in-obsidian-energy-ltd-obe-is-a-safe-bet-with-a-significant-edge/#primaryimage"},"thumbnailUrl":"https://dwinnex.com/wp-content/uploads/2022/04/DX-17.jpg","keywords":["AMEX:OBE","OBE","OBE stock","Obsidian Energy Ltd."],"articleSection":["Earnings"],"inLanguage":"en-US"},{"@type":"WebPage","@id":"https://dwinnex.com/2022/09/15/investing-in-obsidian-energy-ltd-obe-is-a-safe-bet-with-a-significant-edge/","url":"https://dwinnex.com/2022/09/15/investing-in-obsidian-energy-ltd-obe-is-a-safe-bet-with-a-significant-edge/","name":"Investing in Obsidian Energy Ltd. (OBE) is a safe bet with a significant edge - The Dwinnex","isPartOf":{"@id":"https://dwinnex.com/#website"},"primaryImageOfPage":{"@id":"https://dwinnex.com/2022/09/15/investing-in-obsidian-energy-ltd-obe-is-a-safe-bet-with-a-significant-edge/#primaryimage"},"image":{"@id":"https://dwinnex.com/2022/09/15/investing-in-obsidian-energy-ltd-obe-is-a-safe-bet-with-a-significant-edge/#primaryimage"},"thumbnailUrl":"https://dwinnex.com/wp-content/uploads/2022/04/DX-17.jpg","datePublished":"2022-09-15T14:16:00+00:00","dateModified":"2022-09-15T14:16:00+00:00","breadcrumb":{"@id":"https://dwinnex.com/2022/09/15/investing-in-obsidian-energy-ltd-obe-is-a-safe-bet-with-a-significant-edge/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://dwinnex.com/2022/09/15/investing-in-obsidian-energy-ltd-obe-is-a-safe-bet-with-a-significant-edge/"]}]},{"@type":"ImageObject","inLanguage":"en-US","@id":"https://dwinnex.com/2022/09/15/investing-in-obsidian-energy-ltd-obe-is-a-safe-bet-with-a-significant-edge/#primaryimage","url":"https://dwinnex.com/wp-content/uploads/2022/04/DX-17.jpg","contentUrl":"https://dwinnex.com/wp-content/uploads/2022/04/DX-17.jpg","width":927,"height":614},{"@type":"BreadcrumbList","@id":"https://dwinnex.com/2022/09/15/investing-in-obsidian-energy-ltd-obe-is-a-safe-bet-with-a-significant-edge/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://dwinnex.com/"},{"@type":"ListItem","position":2,"name":"Investing in Obsidian Energy Ltd. (OBE) is a safe bet with a significant edge"}]},{"@type":"WebSite","@id":"https://dwinnex.com/#website","url":"https://dwinnex.com/","name":"The Dwinnex","description":"Journalism You Believe","publisher":{"@id":"https://dwinnex.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://dwinnex.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"Organization","@id":"https://dwinnex.com/#organization","name":"Dwinnex","url":"https://dwinnex.com/","sameAs":[],"logo":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://dwinnex.com/#/schema/logo/image/","url":"https://dwinnex.com/wp-content/uploads/2020/05/dw-e1596091244889.jpg","contentUrl":"https://dwinnex.com/wp-content/uploads/2020/05/dw-e1596091244889.jpg","width":695,"height":695,"caption":"Dwinnex"},"image":{"@id":"https://dwinnex.com/#/schema/logo/image/"}},{"@type":"Person","@id":"https://dwinnex.com/#/schema/person/52c18507547be8a0b1893c8d4c628a26","name":"Abby Carey","image":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://dwinnex.com/#/schema/person/image/","url":"https://secure.gravatar.com/avatar/de4fc693495af4fa2ff7de3ffa0a4275?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/de4fc693495af4fa2ff7de3ffa0a4275?s=96&d=mm&r=g","caption":"Abby Carey"},"url":"https://dwinnex.com/author/abby-carey/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//dwinnex.com' />


<link rel="alternate" type="application/rss+xml" title="The Dwinnex &raquo; Feed" href="https://dwinnex.com/feed/" />
<script>function cpLoadCSS(e,t,n){"use strict";var i=window.document.createElement("link"),o=t||window.document.getElementsByTagName("script")[0];return i.rel="stylesheet",i.href=e,i.media="only x",o.parentNode.insertBefore(i,o),setTimeout(function(){i.media=n||"all"}),i}</script><style></style><!-- dwinnex.com is managing ads with Advanced Ads --><!--noptimize--><script id="dwinn-ready">
			window.advanced_ads_ready=function(e,a){a=a||"complete";var d=function(e){return"interactive"===a?"loading"!==e:"complete"===e};d(document.readyState)?e():document.addEventListener("readystatechange",(function(a){d(a.target.readyState)&&e()}),{once:"interactive"===a})},window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[];		</script>
		<!--/noptimize--><style type="text/css"></style>
	
<style id='global-styles-inline-css' type='text/css'></style>
<script>document.addEventListener('DOMContentLoaded', function(event) {  if( typeof cpLoadCSS !== 'undefined' ) { cpLoadCSS('https://dwinnex.com/wp-content/plugins/convertpro/assets/modules/css/cp-popup.min.css?ver=1.7.4', 0, 'all'); } }); </script>





<style id='td-theme-inline-css' type='text/css'></style>


<style id='rocket-lazyload-inline-css' type='text/css'>
.rll-youtube-player{position:relative;padding-bottom:56.23%;height:0;overflow:hidden;max-width:100%;}.rll-youtube-player:focus-within{outline: 2px solid currentColor;outline-offset: 5px;}.rll-youtube-player iframe{position:absolute;top:0;left:0;width:100%;height:100%;z-index:100;background:0 0}.rll-youtube-player img{bottom:0;display:block;left:0;margin:auto;max-width:100%;width:100%;position:absolute;right:0;top:0;border:none;height:auto;-webkit-transition:.4s all;-moz-transition:.4s all;transition:.4s all}.rll-youtube-player img:hover{-webkit-filter:brightness(75%)}.rll-youtube-player .play{height:100%;width:100%;left:0;top:0;position:absolute;background:url(https://dwinnex.com/wp-content/plugins/wp-rocket/assets/img/youtube.png) no-repeat center;background-color: transparent !important;cursor:pointer;border:none;}
</style>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://dwinnex.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://dwinnex.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js' defer></script>
<link rel="https://api.w.org/" href="https://dwinnex.com/wp-json/" /><link rel="alternate" type="application/json" href="https://dwinnex.com/wp-json/wp/v2/posts/114006" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://dwinnex.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://dwinnex.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 6.0.2" />
<link rel='shortlink' href='https://dwinnex.com/?p=114006' />
<link rel="alternate" type="application/json+oembed" href="https://dwinnex.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdwinnex.com%2F2022%2F09%2F15%2Finvesting-in-obsidian-energy-ltd-obe-is-a-safe-bet-with-a-significant-edge%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://dwinnex.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdwinnex.com%2F2022%2F09%2F15%2Finvesting-in-obsidian-energy-ltd-obe-is-a-safe-bet-with-a-significant-edge%2F&#038;format=xml" />
<div id="Dwinnex_ROS_Interstitial"></div>
<div id="Dwinnex_ROS_Intext_Leaderboard"></div>

<script type="rocketlazyloadscript" data-rocket-type="text/javascript">
 (function() {
 window.advBidxc = window.advBidxc || {};
 window.advBidxc.startTime = new Date().getTime();
 function loadScript(tagSrc) {
 var scriptTag = document.createElement('script'),
 placeTag = document.getElementsByTagName("script")[0];
 scriptTag.type = 'text/javascript';
 scriptTag.async = true;
 scriptTag.src = tagSrc;
 placeTag.parentNode.insertBefore(scriptTag, placeTag);
 }
 var mnSrc = '//hbx.media.net/bidexchange.js?cid=8CU2C156D&version=5.1' + '&dn=' + 
window.location.hostname;
 loadScript(mnSrc);
 })();
</script>

<meta name="google-site-verification" content="4fVA6tl76F8gasws4cKf2mviigUqg14VnFHLEdimwHo" />

<!-- Google tag (gtag.js) -->
<script type="rocketlazyloadscript" async src="https://www.googletagmanager.com/gtag/js?id=G-LSL5030NWP"></script>
<script type="rocketlazyloadscript">
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'G-LSL5030NWP');
</script>

<script type="rocketlazyloadscript" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-2353561473915584"
     crossorigin="anonymous"></script>
<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script type="rocketlazyloadscript">
        window.tdb_globals = {"wpRestNonce":"0c5a0e0fe1","wpRestUrl":"https:\/\/dwinnex.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/","globalSettings":{"tdcSavingHistory":false},"isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
    
    <style id="tdb-global-colors"></style>
	
			<script type="rocketlazyloadscript">
				window.tdwGlobal = {"adminUrl":"https:\/\/dwinnex.com\/wp-admin\/","wpRestNonce":"0c5a0e0fe1","wpRestUrl":"https:\/\/dwinnex.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/"};
			</script>
			    <script type="rocketlazyloadscript">
        window.tdaGlobal = {"adminUrl":"https:\/\/dwinnex.com\/wp-admin\/","wpRestNonce":"0c5a0e0fe1","wpRestUrl":"https:\/\/dwinnex.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/","postId":114006};
    </script>
    
<!-- JS generated by theme -->

<script type="rocketlazyloadscript">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</script>


<!-- Header style compiled by theme -->

<style></style>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script type="rocketlazyloadscript" async src="https://www.googletagmanager.com/gtag/js?id=G-062EPDB6QH"></script>
<script type="rocketlazyloadscript">
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'G-062EPDB6QH');
</script>

<!-- Google Tag Manager -->
<script type="rocketlazyloadscript">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-5TM2CG4');</script>
<!-- End Google Tag Manager -->


<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://dwinnex.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://dwinnex.com/category/earnings/",
                    "name": "Earnings"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://dwinnex.com/2022/09/15/investing-in-obsidian-energy-ltd-obe-is-a-safe-bet-with-a-significant-edge/",
                    "name": "Investing in Obsidian Energy Ltd. (OBE) is a safe bet with a..."                                
                }
            }    
        ]
    }
</script>
		<style type="text/css" id="wp-custom-css"></style>
		
<!-- Button style compiled by theme -->

<style></style>

	<style id="tdw-css-placeholder"></style><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript></head>

<body class="post-template-default single single-post postid-114006 single-format-standard td-standard-pack cp_aff_false investing-in-obsidian-energy-ltd-obe-is-a-safe-bet-with-a-significant-edge global-block-template-1 aa-prefix-dwinn-  tdc-header-template  tdc-footer-template td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5TM2CG4"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
            <div class="td-scroll-up  td-hide-scroll-up-on-mob" style="display:none;"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background" style="visibility:hidden"></div>
<div id="td-mobile-nav" style="visibility:hidden">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#" aria-label="Close"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-navigation-menu-container"><ul id="menu-navigation-menu" class="td-mobile-main-menu"><li id="menu-item-103349" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first menu-item-103349"><a href="http://3.133.8.253">Home</a></li>
<li id="menu-item-106804" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-106804"><a href="https://dwinnex.com/about/">About</a></li>
<li id="menu-item-106805" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-106805"><a href="https://dwinnex.com/contact/">Contact</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background" style="visibility:hidden"></div>
<div class="td-search-wrap-mob" style="visibility:hidden">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://dwinnex.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
                    <div class="td-header-template-wrap" style="position: relative">
                                    <div class="td-header-mobile-wrap ">
                        <div id="tdi_1" class="tdc-zone"><div class="tdc_zone tdi_2  wpb_row td-pb-row tdc-element-style"  >
<style scoped></style>
<div class="tdi_1_rand_style td-element-style" ></div><div id="tdi_3" class="tdc-row"><div class="vc_row tdi_4  wpb_row td-pb-row" >
<style scoped></style><div class="vc_column tdi_6  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped></style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_7 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_7" >
<style></style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://dwinnex.com/"><span class="tdb-logo-img-wrap"><img width="300" height="67" class="tdb-logo-img td-retina-data" data-retina="https://dwinnex.com/wp-content/uploads/2020/06/dw-logo-light-300x67-300x67-1.png" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%2067'%3E%3C/svg%3E" alt="Logo"  title=""  data-lazy-src="https://dwinnex.com/wp-content/uploads/2020/06/dw-logo-light-300x67-300x67-1.png" /><noscript><img width="300" height="67" class="tdb-logo-img td-retina-data" data-retina="https://dwinnex.com/wp-content/uploads/2020/06/dw-logo-light-300x67-300x67-1.png" src="https://dwinnex.com/wp-content/uploads/2020/06/dw-logo-light-300x67-300x67-1.png" alt="Logo"  title=""  /></noscript></span><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">Pulses PRO</span></span></a></div></div> <!-- ./block --><div class="td_block_wrap tdb_mobile_menu tdi_8 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_8" >
<style></style>
<style></style><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" aria-label="menu-button" href="#"><i class="tdb-mobile-menu-icon td-icon-mobile"></i></a></div></div> <!-- ./block --><div class="td_block_wrap tdb_mobile_search tdi_9 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_9" >
<style></style>
<style></style><div class="tdb-block-inner td-fix-index"><a class="tdb-header-search-button-mob dropdown-toggle" href="#" role="button" aria-label="Search" data-toggle="dropdown"><i class="tdb-mobile-search-icon td-icon-search"></i></a></div></div> <!-- ./block --></div></div></div></div></div></div>                    </div>
                                    <div class="td-header-mobile-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
                        <div id="tdi_10" class="tdc-zone"><div class="tdc_zone tdi_11  wpb_row td-pb-row" data-sticky-offset="0" >
<style scoped></style><div id="tdi_12" class="tdc-row"><div class="vc_row tdi_13  wpb_row td-pb-row tdc-element-style tdc-row-content-vert-center" >
<style scoped></style>
<div class="tdi_12_rand_style td-element-style" ><style></style></div><div class="vc_column tdi_15  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped></style>
<div class="tdi_14_rand_style td-element-style" ><style></style></div><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_16 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_16" >
<style></style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://dwinnex.com/"><span class="tdb-logo-img-wrap"><img width="300" height="67" class="tdb-logo-img td-retina-data" data-retina="https://dwinnex.com/wp-content/uploads/2020/06/dw-logo-light-300x67-300x67-1.png" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%2067'%3E%3C/svg%3E" alt="Logo"  title=""  data-lazy-src="https://dwinnex.com/wp-content/uploads/2020/06/dw-logo-light-300x67-300x67-1.png" /><noscript><img width="300" height="67" class="tdb-logo-img td-retina-data" data-retina="https://dwinnex.com/wp-content/uploads/2020/06/dw-logo-light-300x67-300x67-1.png" src="https://dwinnex.com/wp-content/uploads/2020/06/dw-logo-light-300x67-300x67-1.png" alt="Logo"  title=""  /></noscript></span><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">DWINNEX</span></span></a></div></div> <!-- ./block --><div class="td_block_wrap tdb_mobile_menu tdi_17 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_17" >
<style></style>
<style></style><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" aria-label="menu-button" href="#"><i class="tdb-mobile-menu-icon td-icon-mobile"></i></a></div></div> <!-- ./block --><div class="td_block_wrap tdb_mobile_search tdi_18 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_18" >
<style></style>
<style></style><div class="tdb-block-inner td-fix-index"><a class="tdb-header-search-button-mob dropdown-toggle" href="#" role="button" aria-label="Search" data-toggle="dropdown"><i class="tdb-mobile-search-icon td-icon-search"></i></a></div></div> <!-- ./block --></div></div></div></div></div></div>                    </div>
                
                    <div class="td-header-desktop-wrap ">
                        <!-- LOGIN MODAL -->

                <div id="login-form" class="white-popup-block mfp-hide mfp-with-anim td-login-modal-wrap">
                    <div class="td-login-wrap">
                        <a href="#" aria-label="Back" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <form id="loginForm" action="#" method="post">
                                <div class="td-login-inputs"><input class="td-login-input" autocomplete="username" type="text" name="login_email" id="login_email" value="" required><label for="login_email">your username</label></div>
                                <div class="td-login-inputs"><input class="td-login-input" autocomplete="current-password" type="password" name="login_pass" id="login_pass" value="" required><label for="login_pass">your password</label></div>
                                <input type="button"  name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                                
                            </form>
                            
                            
                            
                            
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            
                            
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <form id="forgotpassForm" action="#" method="post">
                                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label for="forgot_email">your email</label></div>
                                <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            </form>
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                        
                        
                    </div>
                </div>
                <div id="tdi_19" class="tdc-zone"><div class="tdc_zone tdi_20  wpb_row td-pb-row tdc-element-style"  >
<style scoped></style>
<div class="tdi_19_rand_style td-element-style" ></div><div id="tdi_21" class="tdc-row stretch_row_1600 td-stretch-content"><div class="vc_row tdi_22  wpb_row td-pb-row tdc-element-style" >
<style scoped></style>
<div class="tdi_21_rand_style td-element-style" ><style></style></div><div class="vc_column tdi_24  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped></style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_horiz_menu tdi_25 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_25"  style=" z-index: 999;">
<style></style><div id=tdi_25 class="td_block_inner td-fix-index"><div class="menu-navigation-menu-container"><ul id="menu-navigation-menu-1" class="tdb-horiz-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-103349"><a href="http://3.133.8.253"><div class="tdb-menu-item-text">Home</div></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-106804"><a href="https://dwinnex.com/about/"><div class="tdb-menu-item-text">About</div></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-106805"><a href="https://dwinnex.com/contact/"><div class="tdb-menu-item-text">Contact</div></a></li>
</ul></div></div></div>

<script type="rocketlazyloadscript">

var tdb_login_sing_in_shortcode="on";

</script>

<div class="td_block_wrap tdb_header_user tdi_26 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_26" >
<style></style><div class="tdb-block-inner td-fix-index"><a class="td-login-modal-js tdb-head-usr-item tdb-head-usr-log" href="#login-form" data-effect="mpf-td-login-effect"><span class="tdb-head-usr-log-txt">Sign in / Join</span></a></div></div> <!-- ./block --></div></div></div></div><div id="tdi_27" class="tdc-row stretch_row_1600 td-stretch-content"><div class="vc_row tdi_28  wpb_row td-pb-row tdc-element-style tdc-row-content-vert-center" >
<style scoped></style>
<div class="tdi_27_rand_style td-element-style" ><style></style></div><div class="vc_column tdi_30  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped></style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_weather tdi_31 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_31" >
<style></style><div class="tdb-block-inner td-fix-index"><!-- td weather source: cache -->        <i class="td-icons clear-sky-d"></i>
        <div class="tdb-weather-deg-wrap" data-block-uid="tdb_header_weather_uid">
            <span class="tdb-weather-deg">65.8</span>
            <span class="tdb-weather-unit">F</span>
        </div>
        <div class="tdb-weather-city">New York</div>
        </div></div> <!-- ./block --></div></div><div class="vc_column tdi_33  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped></style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_34 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_34" >
<style></style>
<style></style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://dwinnex.com/"><span class="tdb-logo-img-wrap"><img width="300" height="67" class="tdb-logo-img td-retina-data" data-retina="https://dwinnex.com/wp-content/uploads/2020/06/dw-logo-light-300x67-300x67-1.png" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%2067'%3E%3C/svg%3E" alt="Logo"  title=""  data-lazy-src="https://dwinnex.com/wp-content/uploads/2020/06/dw-logo-light-300x67-300x67-1.png" /><noscript><img width="300" height="67" class="tdb-logo-img td-retina-data" data-retina="https://dwinnex.com/wp-content/uploads/2020/06/dw-logo-light-300x67-300x67-1.png" src="https://dwinnex.com/wp-content/uploads/2020/06/dw-logo-light-300x67-300x67-1.png" alt="Logo"  title=""  /></noscript></span></a></div></div> <!-- ./block --><div class="td_block_wrap tdb_header_date tdi_35 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_35" >
<style></style><div class="tdb-block-inner td-fix-index"><div class="tdb-head-date-txt">Thursday, September 15, 2022</div></div></div> <!-- ./block --><div class="td_block_wrap tdb_header_search tdi_36 tdb-header-search-trigger-enabled td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_36" >
<style></style>
<style></style><div class="tdb-block-inner td-fix-index"><div class="tdb-drop-down-search" aria-labelledby="td-header-search-button"><div class="tdb-drop-down-search-inner"><form method="get" class="tdb-search-form" action="https://dwinnex.com/"><div class="tdb-search-form-inner"><input class="tdb-head-search-form-input" type="text" value="" name="s" autocomplete="off" /><div class="tdb-head-search-placeholder">type here...</div><button class="wpb_button wpb_btn-inverse btn tdb-head-search-form-btn" type="submit"><span>Search</span><i class="tdb-head-search-form-btn-icon tdc-font-tdmp tdc-font-tdmp-arrow-cut-right"></i></button></div></form><div class="tdb-aj-search"></div></div></div><a href="#" role="button" aria-label="Search" class="tdb-head-search-btn dropdown-toggle" data-toggle="dropdown"><span class="tdb-search-icon tdb-search-icon-svg"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1024 1024"><path d="M946.371 843.601l-125.379-125.44c43.643-65.925 65.495-142.1 65.475-218.040 0.051-101.069-38.676-202.588-115.835-279.706-77.117-77.148-178.606-115.948-279.644-115.886-101.079-0.061-202.557 38.738-279.665 115.876-77.169 77.128-115.937 178.627-115.907 279.716-0.031 101.069 38.728 202.588 115.907 279.665 77.117 77.117 178.616 115.825 279.665 115.804 75.94 0.020 152.136-21.862 218.061-65.495l125.348 125.46c30.915 30.904 81.029 30.904 111.954 0.020 30.915-30.935 30.915-81.029 0.020-111.974zM705.772 714.925c-59.443 59.341-136.899 88.842-214.784 88.924-77.896-0.082-155.341-29.583-214.784-88.924-59.443-59.484-88.975-136.919-89.037-214.804 0.061-77.885 29.604-155.372 89.037-214.825 59.464-59.443 136.878-88.945 214.784-89.016 77.865 0.082 155.3 29.583 214.784 89.016 59.361 59.464 88.914 136.919 88.945 214.825-0.041 77.885-29.583 155.361-88.945 214.804z"></path></svg></span></a></div></div> <!-- ./block --></div></div><div class="vc_column tdi_38  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped></style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_search tdi_39 tdb-header-search-trigger-enabled td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_39" >
<style></style><div class="tdb-block-inner td-fix-index"><div class="tdb-drop-down-search" aria-labelledby="td-header-search-button"><div class="tdb-drop-down-search-inner"><form method="get" class="tdb-search-form" action="https://dwinnex.com/"><div class="tdb-search-form-inner"><input class="tdb-head-search-form-input" type="text" value="" name="s" autocomplete="off" /><button class="wpb_button wpb_btn-inverse btn tdb-head-search-form-btn" type="submit"><span>Search</span></button></div></form><div class="tdb-aj-search"></div></div></div><a href="#" role="button" aria-label="Search" class="tdb-head-search-btn dropdown-toggle" data-toggle="dropdown"><i class="tdb-search-icon td-icon-search"></i></a></div></div> <!-- ./block --></div></div></div></div><div id="tdi_40" class="tdc-row stretch_row_1600 td-stretch-content"><div class="vc_row tdi_41  wpb_row td-pb-row tdc-element-style" >
<style scoped></style>
<div class="tdi_40_rand_style td-element-style" ><style></style></div><div class="vc_column tdi_43  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped></style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_menu tdi_44 tds_menu_active1 tds_menu_sub_active1 tdb-mm-align-screen td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_44"  style=" z-index: 999;">
<style></style>
<style></style>
<style></style>
<style></style><div id=tdi_44 class="td_block_inner td-fix-index"><div class="tdb-main-sub-icon-fake"><i class="tdb-sub-menu-icon td-icon-down tdb-main-sub-menu-icon"></i></div><div class="tdb-sub-icon-fake"><i class="tdb-sub-menu-icon td-icon-right"></i></div><ul id="menu-main-menu" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li id="menu-item-102453" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-cur-menu-item menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-102453"><a href="https://dwinnex.com/category/business/"><div class="tdb-menu-item-text">Business</div></a></li>
<li id="menu-item-102454" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-102454"><a href="https://dwinnex.com/category/companies/"><div class="tdb-menu-item-text">Companies</div></a></li>
<li id="menu-item-102456" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-102456"><a href="https://dwinnex.com/category/technology/"><div class="tdb-menu-item-text">Technology</div></a></li>
<li id="menu-item-102457" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-102457"><a href="https://dwinnex.com/category/earnings/"><div class="tdb-menu-item-text">Earnings</div></a></li>
</ul></div></div></div></div></div></div></div></div>                    </div>
                                <div class="td-header-desktop-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
                    <div id="tdi_47" class="tdc-zone"><div class="tdc_zone tdi_48  wpb_row td-pb-row tdc-element-style" data-sticky-offset="0" >
<style scoped></style>
<div class="tdi_47_rand_style td-element-style" ></div><div id="tdi_49" class="tdc-row stretch_row_content td-stretch-content"><div class="vc_row tdi_50  wpb_row td-pb-row tdc-element-style tdc-row-content-vert-center" >
<style scoped></style>
<div class="tdi_49_rand_style td-element-style" ><style></style></div><div class="vc_column tdi_52  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped></style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_53 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_53" >
<style></style>
<style></style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://dwinnex.com/"><span class="tdb-logo-img-wrap"><img width="300" height="67" class="tdb-logo-img td-retina-data" data-retina="https://dwinnex.com/wp-content/uploads/2020/06/dw-logo-light-300x67-300x67-1.png" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%2067'%3E%3C/svg%3E" alt="Logo"  title=""  data-lazy-src="https://dwinnex.com/wp-content/uploads/2020/06/dw-logo-light-300x67-300x67-1.png" /><noscript><img width="300" height="67" class="tdb-logo-img td-retina-data" data-retina="https://dwinnex.com/wp-content/uploads/2020/06/dw-logo-light-300x67-300x67-1.png" src="https://dwinnex.com/wp-content/uploads/2020/06/dw-logo-light-300x67-300x67-1.png" alt="Logo"  title=""  /></noscript></span></a></div></div> <!-- ./block --><div class="td_block_wrap tdb_header_menu tdi_54 tds_menu_active1 tds_menu_sub_active1 tdb-head-menu-inline tdb-mm-align-screen td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_54"  style=" z-index: 999;">
<style></style>
<style></style>
<style></style>
<style></style><div id=tdi_54 class="td_block_inner td-fix-index"><div class="tdb-main-sub-icon-fake"><i class="tdb-sub-menu-icon td-icon-down tdb-main-sub-menu-icon"></i></div><div class="tdb-sub-icon-fake"><i class="tdb-sub-menu-icon td-icon-right"></i></div><ul id="menu-main-menu-1" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-cur-menu-item menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-102453"><a href="https://dwinnex.com/category/business/"><div class="tdb-menu-item-text">Business</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-102454"><a href="https://dwinnex.com/category/companies/"><div class="tdb-menu-item-text">Companies</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-102456"><a href="https://dwinnex.com/category/technology/"><div class="tdb-menu-item-text">Technology</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-102457"><a href="https://dwinnex.com/category/earnings/"><div class="tdb-menu-item-text">Earnings</div></a></li>
</ul></div></div></div></div></div></div></div></div>                </div>
            </div>
            
    <div class="td-main-content-wrap td-container-wrap">

        <div class="td-container td-post-template-default ">
            <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://dwinnex.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Earnings" class="entry-crumb" href="https://dwinnex.com/category/earnings/">Earnings</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Investing in Obsidian Energy Ltd. (OBE) is a safe bet with a...</span></div></div>

            <div class="td-pb-row">
                                        <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-114006" class="post-114006 post type-post status-publish format-standard has-post-thumbnail category-earnings tag-amexobe tag-obe tag-obe-stock tag-obsidian-energy-ltd" itemscope itemtype="https://schema.org/Article">
        <div class="td-post-header">

            <!-- category --><ul class="td-category"><li class="entry-category"><a  href="https://dwinnex.com/category/earnings/">Earnings</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">Investing in Obsidian Energy Ltd. (OBE) is a safe bet with a significant edge</h1>
                

                <div class="td-module-meta-info">
                    <!-- author --><div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://dwinnex.com/author/abby-carey/">Abby Carey</a><div class="td-author-line"> - </div> </div>                    <!-- date --><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-09-15T14:16:00+00:00" >September 15, 2022</time></span>                    <!-- comments -->                    <!-- views -->                </div>

            </header>

        </div>

        
        <div class="td-post-content tagdiv-type">
            <!-- image -->
            <!-- content --><p>In the latest session, Obsidian Energy Ltd. (AMEX: OBE) closed at 8.49 up 2.29% from its previous closing price of $8.30. In other words, the price has increased by $+0.19 from its previous closing price. On the day, 1011894 shares were traded. OBE reached its highest trading level at $8.85 during the session, while it also had its lowest trading level at $8.35.</p><div class="dwinn-content" id="dwinn-862907051"><div style="border-top: 1px solid #222222 !important; border-bottom: 1px solid #222222 !important; padding-top:15px; margin-bottom:20px;">

<p> <strong> Lithium Stocks In The Spotlight </strong>
<br>
<br>
Here's a company — undiscovered by Wall Street and trading below $0.30 per share — which just recently uncovered 8 high-quality targets on unexplored ground, and drills will be turning later this year. Very few investors know about it yet… so the ground-floor opportunity below $0.30 won't be around much longer. It's a brand new breed of lithium explorer — all you need to do is click and the name and trading symbol is yours.
<br>
<br>
<a href="https://e.safer-link-go.com/c/8ws?propid=707"><strong>It's all in the FREE report you can get here.
</strong></a>.</p>
<p style="font-size:10pt;line-height:150%"><span style="color:#cccccc">Sponsored</span></p>
</div></div>
<h3>Ratios:</h3>
<p>For a deeper understanding of Obsidian Energy Ltd.&#8217;s stock, let&#8217;s take a closer look at its various ratios. It provided that stocks Price–to–Cash (P/C) ratio for the trailing twelve months (TTM) is standing at 95.97 whereas its Price-to-Free Cash Flow (P/FCF) for the term is 2.28. For the most recent quarter (mrq), Quick Ratio is recorded 0.30 and its Current Ratio is at 0.30. In the meantime, Its Debt-to-Equity ratio is 0.38 whereas as Long-Term Debt/Eq ratio is at 0.00.</p>
<h3>Upgrades &#038; Downgrades</h3>
<h3></h3>
<h3>Valuation Measures:</h3>
<p>As of this moment, Obsidian&#8217;s Price-to-Earnings (P/E) ratio for their current fiscal year is 3.39, and their Forward P/E ratio for the next fiscal year is 1.77. The expected Price-to-Earnings-to-Growth (PEG) calculation for the next 5 years is 0.37. For the stock, the TTM Price-to-Sale (P/S) ratio is 1.30 while its Price-to-Book (P/B) ratio in mrq is 0.77.</p>
<h3>Stock Price History: </h3>
<p>Over the past 52 weeks, OBE has reached a high of $12.52, while it has fallen to a 52-week low of $2.73. The 50-Day Moving Average of the stock is 8.24, while the 200-Day Moving Average is calculated to be 7.55.</p>
<h3>Shares Statistics:</h3>
<p>For the past three months, OBE has traded an average of 842.89K shares per day and 767.52k over the past ten days. A total of 82.10M shares are outstanding, with a floating share count of 77.14M. Insiders hold about 5.78% of the company&#8217;s shares, while institutions hold 23.83% stake in the company. Shares short for OBE as of Jul 14, 2022 were 943.15k with a Short Ratio of 1.12, compared to 850.03k on Jun 14, 2022.</p>
<h3></h3>
<h3>Earnings Estimates</h3>
<p>There are 2 different market analysts currently analyzing its stock. On average, analysts expect EPS of $0.82 for the current quarter, with a high estimate of $1.2 and a low estimate of $0.45, while EPS last year was $0.47. The consensus estimate for the next quarter is $0.62, with high estimates of $0.82 and low estimates of $0.42.</p>
<p>Analysts are recommending an EPS of between $3.2 and $1.76 for the fiscal current year, implying an average EPS of $2.48. EPS for the following year is $2.67, with 2 analysts recommending between $3.91 and $1.44.</p>
<h3>Revenue Estimates</h3>
<p>A total of 1 analysts believe the company&#8217;s revenue will be $124.82M this quarter.It ranges from a high estimate of $124.82M to a low estimate of $124.82M. As of the current estimate, Obsidian Energy Ltd.&#8217;s year-ago sales were $92.34M, an estimated increase of 35.20% from the year-ago figure. For the next quarter, 1 analysts are estimating revenue of $119.36M, an increase of 17.00% less than the figure of $35.20% in the same quarter last year. There is a high estimate of $119.36M for the next quarter, whereas the lowest estimate is $119.36M.</p><div class="dwinn-content_4" style="margin-left: auto; margin-right: auto; text-align: center; " id="dwinn-620811402"><div class="HideMeOnMobile">
<h3 style="text-align: center;"><a class='manual_trigger_108532' href="#">&gt;&gt; 5 Best Inflation Stocks for 2022 &lt;&lt;</a></h3>
</div>
<div class="HideMeOnDesktop">
<h3 style="text-align: center;"><a class='manual_trigger_108538' href="#">&gt;&gt; 5 Best Inflation Stocks for 2022 &lt;&lt;</a></h3>
</div>	</div>
<p>A total of 2 analysts have provided revenue estimates for OBE&#8217;s current fiscal year. The highest revenue estimate was $820.71M, while the lowest revenue estimate was $496.95M, resulting in an average revenue estimate of $658.83M. In the same quarter a year ago, actual revenue was $354.73M, up 85.70% from the average estimate. Based on 2 analysts&#8217; estimates, the company&#8217;s revenue will be $642.45M in the next fiscal year. The high estimate is $836.31M and the low estimate is $448.58M. The average revenue growth estimate for next year is down -2.50% from the average revenue estimate for this year.</p>
<span class="cp-load-after-post"></span>        </div>

        <footer>
            <!-- post pagination -->            <!-- review -->
            <div class="td-post-source-tags">
                <!-- source via -->                <!-- tags --><ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://dwinnex.com/tag/amexobe/">AMEX:OBE</a></li><li><a href="https://dwinnex.com/tag/obe/">OBE</a></li><li><a href="https://dwinnex.com/tag/obe-stock/">OBE stock</a></li><li><a href="https://dwinnex.com/tag/obsidian-energy-ltd/">Obsidian Energy Ltd.</a></li></ul>            </div>

                        <!-- next prev -->            <!-- author box --><div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://dwinnex.com/author/abby-carey/">Abby Carey</a></span></div>            <!-- meta --><span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Abby Carey"><meta itemprop="url" content="https://dwinnex.com/author/abby-carey/"></span><meta itemprop="datePublished" content="2022-09-15T14:16:00+00:00"><meta itemprop="dateModified" content="2022-09-15T14:16:00+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://dwinnex.com/2022/09/15/investing-in-obsidian-energy-ltd-obe-is-a-safe-bet-with-a-significant-edge/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://dwinnex.com/wp-content/uploads/2020/06/dw-logo-light-300x67-300x67-1.png"></span><meta itemprop="name" content="The Dwinnex"></span><meta itemprop="headline " content="Investing in Obsidian Energy Ltd. (OBE) is a safe bet with a significant edge"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://dwinnex.com/wp-content/uploads/2022/04/DX-17.jpg"><meta itemprop="width" content="927"><meta itemprop="height" content="614"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts tdi_58 td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_58" ><script type="rocketlazyloadscript">var block_tdi_58 = new tdBlock();
block_tdi_58.id = "tdi_58";
block_tdi_58.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"tdi_58","td_column_number":3,"block_type":"td_block_related_posts","live_filter_cur_post_id":114006,"live_filter_cur_post_author":"3","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"tdi_58","tdc_css_class_style":"tdi_58_rand_style"}';
block_tdi_58.td_column_number = "3";
block_tdi_58.block_type = "td_block_related_posts";
block_tdi_58.post_count = "3";
block_tdi_58.found_posts = "1310";
block_tdi_58.header_color = "";
block_tdi_58.ajax_pagination_infinite_stop = "";
block_tdi_58.max_num_pages = "437";
tdBlocksArray.push(block_tdi_58);
</script><h4 class="td-related-title td-block-title"><a id="tdi_59" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="tdi_58" href="#">RELATED ARTICLES</a><a id="tdi_60" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="tdi_58" href="#">MORE FROM AUTHOR</a></h4><div id=tdi_58 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://dwinnex.com/2022/09/15/res-rpc-inc-time-to-pay-attention/" rel=" bookmark" class="td-image-wrap " title="RES (RPC Inc.): Time to Pay Attention?" ><img class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" alt="" title="RES (RPC Inc.): Time to Pay Attention?" data-type="image_tag" data-img-url="https://dwinnex.com/wp-content/uploads/2022/04/DX-13-218x150.jpg"  width="218" height="150" data-lazy-src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" /><noscript><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="RES (RPC Inc.): Time to Pay Attention?" data-type="image_tag" data-img-url="https://dwinnex.com/wp-content/uploads/2022/04/DX-13-218x150.jpg"  width="218" height="150" /></noscript></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://dwinnex.com/2022/09/15/res-rpc-inc-time-to-pay-attention/" rel="bookmark" title="RES (RPC Inc.): Time to Pay Attention?">RES (RPC Inc.): Time to Pay Attention?</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://dwinnex.com/2022/09/15/update-from-sonnet-biotherapeutics-holdings-inc-sonn-a-steady-trajectory/" rel=" bookmark" class="td-image-wrap " title="Update from Sonnet BioTherapeutics Holdings Inc. (SONN): A steady trajectory" ><img class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" alt="VET Stock" title="Update from Sonnet BioTherapeutics Holdings Inc. (SONN): A steady trajectory" data-type="image_tag" data-img-url="https://dwinnex.com/wp-content/uploads/2022/04/DX-21-218x150.jpg"  width="218" height="150" data-lazy-src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" /><noscript><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="VET Stock" title="Update from Sonnet BioTherapeutics Holdings Inc. (SONN): A steady trajectory" data-type="image_tag" data-img-url="https://dwinnex.com/wp-content/uploads/2022/04/DX-21-218x150.jpg"  width="218" height="150" /></noscript></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://dwinnex.com/2022/09/15/update-from-sonnet-biotherapeutics-holdings-inc-sonn-a-steady-trajectory/" rel="bookmark" title="Update from Sonnet BioTherapeutics Holdings Inc. (SONN): A steady trajectory">Update from Sonnet BioTherapeutics Holdings Inc. (SONN): A steady trajectory</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://dwinnex.com/2022/09/15/invest-in-crescent-point-energy-corp-cpg-to-keep-your-portfolio-healthy/" rel=" bookmark" class="td-image-wrap " title="Invest in Crescent Point Energy Corp. (CPG) to keep your portfolio healthy" ><img class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" alt="RKLB" title="Invest in Crescent Point Energy Corp. (CPG) to keep your portfolio healthy" data-type="image_tag" data-img-url="https://dwinnex.com/wp-content/uploads/2022/04/DX-25-356x220-1-218x150.webp"  width="218" height="150" data-lazy-src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" /><noscript><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="RKLB" title="Invest in Crescent Point Energy Corp. (CPG) to keep your portfolio healthy" data-type="image_tag" data-img-url="https://dwinnex.com/wp-content/uploads/2022/04/DX-25-356x220-1-218x150.webp"  width="218" height="150" /></noscript></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://dwinnex.com/2022/09/15/invest-in-crescent-point-energy-corp-cpg-to-keep-your-portfolio-healthy/" rel="bookmark" title="Invest in Crescent Point Energy Corp. (CPG) to keep your portfolio healthy">Invest in Crescent Point Energy Corp. (CPG) to keep your portfolio healthy</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_58" data-td_block_id="tdi_58"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_58" data-td_block_id="tdi_58"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
                                </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <aside id="search-2" class="td_block_template_1 widget search-2 widget_search"><form method="get" class="td-search-form-widget" action="https://dwinnex.com/">
    <div role="search">
        <input class="td-widget-search-input" type="text" value="" name="s" id="s" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="searchsubmit" value="Search" />
    </div>
</form></aside><div class="td_block_wrap td_block_7 td_block_widget tdi_61 td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="tdi_61" ><script type="rocketlazyloadscript">var block_tdi_61 = new tdBlock();
block_tdi_61.id = "tdi_61";
block_tdi_61.atts = '{"custom_title":"","custom_url":"","block_template_id":"","header_color":"#","header_text_color":"#","accent_text_color":"#","m6_tl":"","limit":"5","offset":"","el_class":"","post_ids":"-114006","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget tdi_61","block_type":"td_block_7","separator":"","show_modified_date":"","time_ago":"","time_ago_add_txt":"ago","time_ago_txt_pos":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"tdi_61","tdc_css_class_style":"tdi_61_rand_style"}';
block_tdi_61.td_column_number = "1";
block_tdi_61.block_type = "td_block_7";
block_tdi_61.post_count = "5";
block_tdi_61.found_posts = "5757";
block_tdi_61.header_color = "#";
block_tdi_61.ajax_pagination_infinite_stop = "";
block_tdi_61.max_num_pages = "1152";
tdBlocksArray.push(block_tdi_61);
</script><div class="td-block-title-wrap"></div><div id=tdi_61 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://dwinnex.com/2022/09/15/res-rpc-inc-time-to-pay-attention/" rel=" bookmark" class="td-image-wrap " title="RES (RPC Inc.): Time to Pay Attention?" ><img class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2070'%3E%3C/svg%3E" alt="" title="RES (RPC Inc.): Time to Pay Attention?" data-type="image_tag" data-img-url="https://dwinnex.com/wp-content/uploads/2022/04/DX-13-100x70.jpg"  width="100" height="70" data-lazy-src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" /><noscript><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="RES (RPC Inc.): Time to Pay Attention?" data-type="image_tag" data-img-url="https://dwinnex.com/wp-content/uploads/2022/04/DX-13-100x70.jpg"  width="100" height="70" /></noscript></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://dwinnex.com/2022/09/15/res-rpc-inc-time-to-pay-attention/" rel="bookmark" title="RES (RPC Inc.): Time to Pay Attention?">RES (RPC Inc.): Time to Pay Attention?</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-09-15T14:16:00+00:00" >September 15, 2022</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://dwinnex.com/2022/09/15/its-a-good-day-to-be-an-biocryst-pharmaceuticals-inc-bcrx-shareholder/" rel=" bookmark" class="td-image-wrap " title="It&#8217;s a good day to be an BioCryst Pharmaceuticals Inc. (BCRX) shareholder" ><img class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2070'%3E%3C/svg%3E" alt="" title="It&#8217;s a good day to be an BioCryst Pharmaceuticals Inc. (BCRX) shareholder" data-type="image_tag" data-img-url="https://dwinnex.com/wp-content/uploads/2022/04/DX-14-100x70.jpg"  width="100" height="70" data-lazy-src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" /><noscript><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="It&#8217;s a good day to be an BioCryst Pharmaceuticals Inc. (BCRX) shareholder" data-type="image_tag" data-img-url="https://dwinnex.com/wp-content/uploads/2022/04/DX-14-100x70.jpg"  width="100" height="70" /></noscript></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://dwinnex.com/2022/09/15/its-a-good-day-to-be-an-biocryst-pharmaceuticals-inc-bcrx-shareholder/" rel="bookmark" title="It&#8217;s a good day to be an BioCryst Pharmaceuticals Inc. (BCRX) shareholder">It&#8217;s a good day to be an BioCryst Pharmaceuticals Inc. (BCRX)...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-09-15T14:16:00+00:00" >September 15, 2022</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://dwinnex.com/2022/09/15/there-are-many-powerful-catalysts-in-the-market-arbutus-biopharma-corporation-abus-can-be-one-of-them/" rel=" bookmark" class="td-image-wrap " title="There are many powerful catalysts in the market: Arbutus Biopharma Corporation (ABUS) can be one of them" ><img class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2070'%3E%3C/svg%3E" alt="" title="There are many powerful catalysts in the market: Arbutus Biopharma Corporation (ABUS) can be one of them" data-type="image_tag" data-img-url="https://dwinnex.com/wp-content/uploads/2022/04/DX-15-100x70.jpg"  width="100" height="70" data-lazy-src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" /><noscript><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="There are many powerful catalysts in the market: Arbutus Biopharma Corporation (ABUS) can be one of them" data-type="image_tag" data-img-url="https://dwinnex.com/wp-content/uploads/2022/04/DX-15-100x70.jpg"  width="100" height="70" /></noscript></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://dwinnex.com/2022/09/15/there-are-many-powerful-catalysts-in-the-market-arbutus-biopharma-corporation-abus-can-be-one-of-them/" rel="bookmark" title="There are many powerful catalysts in the market: Arbutus Biopharma Corporation (ABUS) can be one of them">There are many powerful catalysts in the market: Arbutus Biopharma Corporation...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-09-15T14:16:00+00:00" >September 15, 2022</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://dwinnex.com/2022/09/15/its-an-appealing-income-play-to-consider-netflix-inc-nflx/" rel=" bookmark" class="td-image-wrap " title="It&#8217;s an appealing income play to consider Netflix Inc. (NFLX)" ><img class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2070'%3E%3C/svg%3E" alt="" title="It&#8217;s an appealing income play to consider Netflix Inc. (NFLX)" data-type="image_tag" data-img-url="https://dwinnex.com/wp-content/uploads/2022/04/DX-16-100x70.jpg"  width="100" height="70" data-lazy-src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" /><noscript><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="It&#8217;s an appealing income play to consider Netflix Inc. (NFLX)" data-type="image_tag" data-img-url="https://dwinnex.com/wp-content/uploads/2022/04/DX-16-100x70.jpg"  width="100" height="70" /></noscript></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://dwinnex.com/2022/09/15/its-an-appealing-income-play-to-consider-netflix-inc-nflx/" rel="bookmark" title="It&#8217;s an appealing income play to consider Netflix Inc. (NFLX)">It&#8217;s an appealing income play to consider Netflix Inc. (NFLX)</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-09-15T14:16:00+00:00" >September 15, 2022</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://dwinnex.com/2022/09/15/its-time-to-focus-on-the-long-run-with-doximity-inc-docs-stock/" rel=" bookmark" class="td-image-wrap " title="It&#8217;s Time To Focus On The Long Run With Doximity Inc. (DOCS) stock" ><img class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2070'%3E%3C/svg%3E" alt="MAR Stock" title="It&#8217;s Time To Focus On The Long Run With Doximity Inc. (DOCS) stock" data-type="image_tag" data-img-url="https://dwinnex.com/wp-content/uploads/2022/04/DX-18-100x70.jpg"  width="100" height="70" data-lazy-src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" /><noscript><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="MAR Stock" title="It&#8217;s Time To Focus On The Long Run With Doximity Inc. (DOCS) stock" data-type="image_tag" data-img-url="https://dwinnex.com/wp-content/uploads/2022/04/DX-18-100x70.jpg"  width="100" height="70" /></noscript></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://dwinnex.com/2022/09/15/its-time-to-focus-on-the-long-run-with-doximity-inc-docs-stock/" rel="bookmark" title="It&#8217;s Time To Focus On The Long Run With Doximity Inc. (DOCS) stock">It&#8217;s Time To Focus On The Long Run With Doximity Inc....</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-09-15T14:08:00+00:00" >September 15, 2022</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                            </div>
                        </div>
                                    </div> <!-- /.td-pb-row -->
        </div> <!-- /.td-container -->
    </div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->
    <div class="td-footer-template-wrap" style="position: relative">
                <div class="td-footer-wrap ">
            <div id="tdi_62" class="tdc-zone"><div class="tdc_zone tdi_63  wpb_row td-pb-row tdc-element-style"  >
<style scoped></style>
<div class="tdi_62_rand_style td-element-style" ></div><div id="tdi_64" class="tdc-row stretch_row_1400 td-stretch-content"><div class="vc_row tdi_65  wpb_row td-pb-row tdc-element-style" >
<style scoped></style>
<div class="tdi_64_rand_style td-element-style" ><div class="td-element-style-before"><style></style></div></div><div class="vc_column tdi_67  wpb_column vc_column_container tdc-column td-pb-span3">
<style scoped></style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_68 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_68" >
<style></style>
<style></style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://dwinnex.com/"><span class="tdb-logo-img-wrap"><img width="300" height="67" class="tdb-logo-img td-retina-data" data-retina="https://dwinnex.com/wp-content/uploads/2020/06/dw-logo-light-300x67-300x67-1.png" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%2067'%3E%3C/svg%3E" alt="Logo"  title=""  data-lazy-src="https://dwinnex.com/wp-content/uploads/2020/06/dw-logo-light-300x67-300x67-1.png" /><noscript><img width="300" height="67" class="tdb-logo-img td-retina-data" data-retina="https://dwinnex.com/wp-content/uploads/2020/06/dw-logo-light-300x67-300x67-1.png" src="https://dwinnex.com/wp-content/uploads/2020/06/dw-logo-light-300x67-300x67-1.png" alt="Logo"  title=""  /></noscript></span></a></div></div> <!-- ./block --><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_69 tdm-inline-block td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_69" >
<style></style>
<style></style><p class="tdm-descr">© Dwinnex, LLC. All rights reserved. </p></div></div></div><div class="vc_column tdi_71  wpb_column vc_column_container tdc-column td-pb-span6">
<style scoped></style><div class="wpb_wrapper"><div class="vc_row_inner tdi_73  vc_row vc_inner wpb_row td-pb-row" >
<style scoped></style><div class="vc_column_inner tdi_75  wpb_column vc_column_container tdc-inner-column td-pb-span7">
<style scoped></style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap td_block_title tdi_76 td-pb-border-top td_block_template_2 td-fix-index"  data-td-block-uid="tdi_76" >
<style></style>
<style></style><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">READ FROM</span></h4></div></div><div class="td_block_wrap td_block_list_menu tdi_77 td-pb-border-top td_block_template_1 widget"  data-td-block-uid="tdi_77" >
<style></style>
<style></style><div class="td-block-title-wrap"></div><div id=tdi_77 class="td_block_inner td-fix-index"><div class="menu-main-menu-container"><ul id="menu-main-menu-2" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102453"><a href="https://dwinnex.com/category/business/">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102454"><a href="https://dwinnex.com/category/companies/">Companies</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102456"><a href="https://dwinnex.com/category/technology/">Technology</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-102457"><a href="https://dwinnex.com/category/earnings/">Earnings</a></li>
</ul></div></div></div></div></div></div><div class="vc_column_inner tdi_79  wpb_column vc_column_container tdc-inner-column td-pb-span5">
<style scoped></style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap td_block_title tdi_80 td-pb-border-top td_block_template_2 td-fix-index"  data-td-block-uid="tdi_80" >
<style></style>
<style></style><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">NAVIGATION</span></h4></div></div><div class="td_block_wrap td_block_list_menu tdi_81 td-pb-border-top td_block_template_1 widget"  data-td-block-uid="tdi_81" >
<style></style><div class="td-block-title-wrap"></div><div id=tdi_81 class="td_block_inner td-fix-index"><div class="menu-navigation-menu-container"><ul id="menu-navigation-menu-2" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-103349"><a href="http://3.133.8.253">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-106804"><a href="https://dwinnex.com/about/">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-106805"><a href="https://dwinnex.com/contact/">Contact</a></li>
</ul></div></div></div></div></div></div></div></div></div><div class="vc_column tdi_83  wpb_column vc_column_container tdc-column td-pb-span3">
<style scoped></style><div class="wpb_wrapper"></div></div></div></div></div></div>        </div>

    </div>
    
</div><!--close td-outer-wrap-->


			<div class="cpro-onload  cp-popup-global  cp-custom-cls-manual_trigger_108532 "  data-class-id="108532" data-inactive-time='60' ></div>
			
		<div id="cp_popup_id_108532" class="cp-popup-container cp-popup-live-wrap cp_style_108532 cp-module-modal_popup  " data-style="cp_style_108532" data-module-type="modal_popup" data-class-id="108532" data-styleslug="2nd-best-inflation">

							<div class="cpro-overlay">
			
			<div class="cp-popup-wrapper cp-auto  "  >
				<div class="cp-popup  cpro-animate-container ">

					
								<form class="cpro-form" method="post">
						<input type='hidden' class='panel-settings' data-style_id= '108532' data-section='configure' value='{&quot;enable_custom_cookies&quot;:&quot;&quot;,&quot;enable_cookies_class&quot;:&quot;&quot;,&quot;enable_adblock_detection&quot;:&quot;&quot;,&quot;enable_visitors&quot;:&quot;&quot;,&quot;visitor_type&quot;:&quot;first-time&quot;,&quot;referrer_type&quot;:&quot;hide-from&quot;,&quot;hide_custom_cookies&quot;:&quot;&quot;,&quot;hide_cookies_class&quot;:&quot;&quot;,&quot;show_for_logged_in&quot;:&quot;1&quot;,&quot;hide_on_device&quot;:&quot;&quot;,&quot;cookies_enabled&quot;:&quot;1&quot;,&quot;conversion_cookie&quot;:&quot;90&quot;,&quot;closed_cookie&quot;:&quot;30&quot;,&quot;cookies_enabled_submit&quot;:&quot;&quot;,&quot;enable_cookies_class_submit&quot;:&quot;&quot;,&quot;conversion_cookie_submit&quot;:&quot;90&quot;,&quot;cookies_enabled_closed&quot;:&quot;&quot;,&quot;enable_cookies_class_closed&quot;:&quot;&quot;,&quot;closed_cookie_new&quot;:&quot;30&quot;}' ><input type='hidden' class='panel-rulesets' data-style_id= '108532' data-section='configure' value='[{&quot;name&quot;:&quot;Ruleset 1&quot;,&quot;autoload_on_duration&quot;:true,&quot;load_on_duration&quot;:1,&quot;autoload_on_no_page_visit&quot;:false,&quot;load_on_no_page_visit&quot;:1,&quot;load_on_page_visit_type&quot;:&quot;is-more-than&quot;,&quot;cp_show_note_page_view&quot;:&quot;&quot;,&quot;modal_exit_intent&quot;:&quot;1&quot;,&quot;autoload_on_scroll&quot;:false,&quot;load_after_scroll&quot;:75,&quot;inactivity&quot;:false,&quot;inactivity_link&quot;:&quot;&quot;,&quot;enable_after_post&quot;:false,&quot;enable_custom_scroll&quot;:false,&quot;enable_scroll_class&quot;:&quot;&quot;,&quot;on_scroll_txt&quot;:&quot;&quot;,&quot;show_cta_info&quot;:&quot;&quot;,&quot;enable_custom_cookies&quot;:false,&quot;enable_cookies_class&quot;:&quot;&quot;,&quot;on_cookie_txt&quot;:&quot;&quot;,&quot;hide_cta_link&quot;:&quot;&quot;,&quot;enable_adblock_detection&quot;:false,&quot;all_visitor_info&quot;:&quot;&quot;,&quot;enable_visitors&quot;:&quot;&quot;,&quot;visitor_type&quot;:&quot;first-time&quot;,&quot;enable_referrer&quot;:&quot;&quot;,&quot;referrer_type&quot;:&quot;hide-from&quot;,&quot;display_to&quot;:&quot;&quot;,&quot;hide_from&quot;:&quot;&quot;,&quot;enable_scheduler&quot;:false,&quot;enable_scheduler_txt&quot;:&quot;&quot;,&quot;start_date&quot;:&quot;&quot;,&quot;end_date&quot;:&quot;&quot;,&quot;custom_cls_text_head&quot;:&quot;&quot;,&quot;enable_custom_class&quot;:&quot;1&quot;,&quot;copy_link_code_button&quot;:&quot;Copy Link Code&quot;,&quot;copy_link_cls_code_button&quot;:&quot;&quot;,&quot;custom_class&quot;:&quot;&quot;,&quot;custom_cls_text&quot;:&quot;&quot;}]' ><style id='cp_popup_style_108532' type='text/css'></style>
					<div class="cp-popup-content cpro-active-step  cp-modal_popup      cp-panel-1" data-entry-animation = "cp-bounce"  data-overlay-click ="1" data-title="2nd Best inflation" data-module-type="modal_popup"  data-step="1"  data-width="750" data-mobile-width="320" data-height="467" data-mobile-height="480" data-mobile-break-pt="767" data-mobile-responsive="yes">
												
					<div class="cpro-form-container">                             
						<div id="cp_image-1-108532" class="cp-field-html-data    cp-none cp-image-ratio" data-type="cp_image"  data-action="none" data-step="1"     >
	<div class="cp-rotate-wrap">
		<div class="cp-image-main"><img width="288" height="448" data-cp-src="//dwinnex.com/wp-content/uploads/convertpro/design_505528-1/0.png" class="cp-img-lazy cp-target cp-field-element cp-image" name="cp_image-1" alt="108533" src="">
			<div class="cp-field-shadow"></div>
		</div>
		
	</div>
</div><div id="cp_heading-1-108532" class="cp-field-html-data    cp-none cp_has_editor" data-type="cp_heading"      ><div class="cp-rotate-wrap"><div class="cp-target cp-field-element cp-heading tinymce"  name="cp_heading-1"><p>SPECIAL GIFT</p></div></div>
</div><div id="cp_sub_heading-2-108532" class="cp-field-html-data    cp-none cp_has_editor" data-type="cp_sub_heading" data-field-title="Subheading"     ><div class="cp-rotate-wrap"><div class="cp-target cp-field-element cp-sub-heading tinymce"  name="{{name}}"><p>WE HAVE A GIFT FOR YOU</p></div></div>
</div><div id="cp_sub_heading-3-108532" class="cp-field-html-data    cp-none cp_has_editor" data-type="cp_sub_heading" data-field-title="Subheading"     ><div class="cp-rotate-wrap"><div class="cp-target cp-field-element cp-sub-heading tinymce"  name="{{name}}"><p>The 5 Best Inflation Stocks for 2022</p></div></div>
</div><div id="cp_email-3-108532" class="cp-field-html-data    cp-none" data-type="cp_email"     >
	<input type="email"  class="cp-target cp-field-element cp-form-input-field cp-form-field cp-email cp-form-field cp-email-field" aria-label="Enter your email here..." placeholder="Enter your email here..." name="param[email]" value="" required="required" data-email-error-msg="{{email-error}}" autocomplete="on" />
</div><div id="cp_button-3-108532" class="cp-field-html-data   cp-none" data-type="cp_button"   data-action="submit_n_goto_url" data-step="1"   data-redirect="https://offers.afteroffers.com/show_offers/771-eg8txjI-1" data-redirect-target="_self"    >
	<div class="cp-rotate-wrap"><button type="submit" class=" cp-target cp-field-element cp-button cp-button-field"  data-success-message="Confirmed!  Thankyou For Join our Newsletter. Your free ebook will be sent to your inbox shortly." data-get-param="true">Download Free eBook</button>
	<div class="cp-btn-tooltip"></div>
</div></div><div id="cp_paragraph-3-108532" class="cp-field-html-data    cp-none cp_has_editor" data-type="cp_paragraph" data-field-title="Paragraph"      ><div class="cp-rotate-wrap"><div class="cp-target cp-field-element cp-paragraph tinymce"  name="{{name}}"><p><strong>100% free. stop anytime no spam</strong></p></div></div>
</div><div id="cp_sub_heading-5-108532" class="cp-field-html-data    cp-none cp_has_editor" data-type="cp_sub_heading" data-field-title="Subheading"     ><div class="cp-rotate-wrap"><div class="cp-target cp-field-element cp-sub-heading tinymce"  name="{{name}}"><p>Get our free report on the stocks that we recommend for investors who want to protect their portfolios from inflation.</p></div></div>
</div><div id="cp_close_image-1-108532" class="cp-field-html-data    cp-none cp-image-ratio cp-close-field cp-close-image-wrap" data-type="cp_close_image" data-field-title="Close Image" data-action="close"   >	
	<div class="cp-rotate-wrap">
		<div class="cp-image-main"><img width="32" height="32" data-cp-src="https://dwinnex.com/wp-content/plugins/convertpro/assets/admin/img/close1.png" class="cp-target cp-field-element cp-close-image cp-img-lazy" alt="" name="cp_close_image-1" value="" src="">
			<div class="cp-field-shadow"></div>
		</div>
		
	</div>
</div>							</div>              
														
						</div><!-- .cp-popup-content -->
						      
		<input type="hidden" name="param[date]" value="September 15, 2022" />
		<input type='text' class='cpro-hp-field' name='cpro_hp_field_108532' value=''>
		<input type="hidden" name="action" value="cp_v2_add_subscriber" />
		<input type="hidden" name="style_id" value="108532" />
						</form>
										</div>
							</div><!-- .cp-popup-wrapper -->
			
							</div><!-- Overlay -->
				

					</div><!-- Modal popup container -->
			

    <!--

        Theme: Newspaper by tagDiv.com 2022
        Version: 11.5.1 (rara)
        Deploy mode: deploy
        
        uid: 632333f194d26
    -->

    
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://dwinnex.com/wp-includes/js/underscore.min.js?ver=1.13.3' id='underscore-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://dwinnex.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=4173294bcf58591c4439ff8ccd792f1ex' id='tdb_js_posts_autoload-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://dwinnex.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=11.5.1' id='td-site-min-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://dwinnex.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=4173294bcf58591c4439ff8ccd792f1ex' id='tdb_js_files_for_front-js' defer></script>
<script type='text/javascript' id='cp-popup-script-js-extra'>
/* <![CDATA[ */
var cp_ajax = {"url":"https:\/\/dwinnex.com\/wp-admin\/admin-ajax.php","ajax_nonce":"5a30f5f4df","assets_url":"https:\/\/dwinnex.com\/wp-content\/plugins\/convertpro\/assets\/","not_connected_to_mailer":"This form is not connected with any mailer service! Please contact web administrator.","timer_labels":"Years,Months,Weeks,Days,Hours,Minutes,Seconds","timer_labels_singular":"Year,Month,Week,Day,Hour,Minute,Second","image_on_ready":"","cpro_mx_valid":"0","invalid_email_id":"Invalid Email Address!"};
var cp_pro = {"inactive_time":"60"};
var cp_pro_url_cookie = {"days":"30"};
var cp_ga_object = {"ga_auth_type":"universal-ga","ga_category_name":"Convert Pro","ga_event_name":"CONVERTPRO","ga_anonymous_ip":""};
var cp_v2_ab_tests = {"cp_v2_ab_tests_object":[]};
/* ]]> */
</script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' defer="defer" src='https://dwinnex.com/wp-content/plugins/convertpro/assets/modules/js/cp-popup.min.js?ver=1.7.4' id='cp-popup-script-js'></script>
	
			<script type="rocketlazyloadscript" data-rocket-type="text/javascript">window.addEventListener('DOMContentLoaded', function() {

				jQuery(document).on( "cp_after_form_submit", function( e, element, response
					, style_slug ) {

					if( false == response.data.error ) {

						if( 'undefined' !== typeof response.data['cfox_data']  ) {
							var form_data = JSON.parse( response.data['cfox_data']  );

							form_data.overwrite_tags = false;

							if( 'undefined' !== typeof convertfox ) {
								convertfox.identify( form_data );
							}
						}
					}

				});


			});</script>
								<!-- This is minified version of cp-ga-front.js file located at convertpro-addon/analytics/assets/js/cp-ga-front.js if you want to make changes to this, edit cp-ga-front.js file, minify it and paste code here -->

				<script type="rocketlazyloadscript" data-rocket-type="text/javascript">window.addEventListener('DOMContentLoaded', function() {
				!function(e){var t="";e(window).on("cp_after_popup_open",function(e,t,n,o){var a=jQuery('.cp-popup-container[data-style="cp_style_'+o+'"]').data("styleslug");cpUpdateImpressions(a)}),cpUpdateImpressions=function(e){var t=cp_ga_object.ga_category_name;cpCreateGoogleAnalyticEvent(t,"impression",e)},cpIsModuleOnScreen=function(e){var t=jQuery(window),n={top:t.scrollTop(),left:t.scrollLeft()};n.right=n.left+t.width(),n.bottom=n.top+t.height();var o=e.offset();return o.right=o.left+e.outerWidth(),o.bottom=o.top+e.outerHeight(),!(n.right<o.left||n.left>o.right||n.bottom<o.top||n.top>o.bottom)},e(document).on("cp_after_form_submit",function(e,t,n,o){if(!0===n.success){var a=cp_ga_object.ga_category_name;cpCreateGoogleAnalyticEvent(a,"conversion",o)}}),cpCreateGoogleAnalyticEvent=function(e,n,o){void 0!==t&&("undefined"!=typeof ga?t=ga:"undefined"!=typeof _gaq?t=_gaq:"function"==typeof __gaTracker?t=__gaTracker:"function"==typeof gaplusu&&(t=gaplusu));var a=void 0!==cp_ga_object.ga_auth_type?cp_ga_object.ga_auth_type:"universal-ga";"undefined"!=typeof dataLayer&&"gtm-code"==a?dataLayer.push({event:cp_ga_object.ga_event_name,eventCategory:e,eventAction:n,eventLabel:o,eventValue:"1",nonInteraction:!0}):"gtag"==a&&"undefined"!=typeof gtag?"unchecked"!=cp_ga_object.ga_anonymous_ip?gtag("event",n,{event_label:o,event_category:e,non_interaction:!0,anonymize_ip:!0}):gtag("event",n,{event_label:o,event_category:e,non_interaction:!0}):"universal-ga"!=a&&"manual"!=a||"function"!=typeof t||("unchecked"!=cp_ga_object.ga_anonymous_ip?t("send","event",e,n,o,{nonInteraction:!0,anonymizeIp:!0}):t("send","event",e,n,o,{nonInteraction:!0}))},cp_track_inline_modules=function(){jQuery(".cp-popup-container.cp-module-before_after, .cp-popup-container.cp-module-inline, .cp-popup-container.cp-module-widget").each(function(){var e=jQuery(this);e.data("style").replace("cp_style_","");if(cpIsModuleOnScreen(e)&&!e.hasClass("cp-impression-counted")){var t=e.data("styleslug");cpUpdateImpressions(t),e.addClass("cp-impression-counted")}})},e(document).ready(function(){cp_track_inline_modules()}),e(document).on('scroll',function(e){cp_track_inline_modules()})}(jQuery);
				});</script>
				<!--noptimize--><script type="rocketlazyloadscript">!function(){window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[],advanced_ads_ready_queue.push=window.advanced_ads_ready;for(var d=0,a=advanced_ads_ready_queue.length;d<a;d++)advanced_ads_ready(advanced_ads_ready_queue[d])}();</script><!--/noptimize-->
<!-- JS generated by theme -->

<script type="rocketlazyloadscript">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</script>

<script>window.lazyLoadOptions=[{elements_selector:"img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}},{elements_selector:".rocket-lazyload",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,}];window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(var i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){continue}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){continue}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://dwinnex.com/wp-content/plugins/wp-rocket/assets/js/lazyload/17.5/lazyload.min.js"></script><script>function lazyLoadThumb(e){var t='<img data-lazy-src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"><noscript><img src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"></noscript>',a='<button class="play" aria-label="play Youtube video"></button>';return t.replace("ID",e)+a}function lazyLoadYoutubeIframe(){var e=document.createElement("iframe"),t="ID?autoplay=1";t+=0===this.parentNode.dataset.query.length?'':'&'+this.parentNode.dataset.query;e.setAttribute("src",t.replace("ID",this.parentNode.dataset.src)),e.setAttribute("frameborder","0"),e.setAttribute("allowfullscreen","1"),e.setAttribute("allow", "accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture"),this.parentNode.parentNode.replaceChild(e,this.parentNode)}document.addEventListener("DOMContentLoaded",function(){var e,t,p,a=document.getElementsByClassName("rll-youtube-player");for(t=0;t<a.length;t++)e=document.createElement("div"),e.setAttribute("data-id",a[t].dataset.id),e.setAttribute("data-query", a[t].dataset.query),e.setAttribute("data-src", a[t].dataset.src),e.innerHTML=lazyLoadThumb(a[t].dataset.id),a[t].appendChild(e),p=e.querySelector('.play'),p.onclick=lazyLoadYoutubeIframe});</script>
</body>
</html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1663251441 -->